Forum Klubu ROVERki.pl :: Połączenie prywatne
GarażTechniczny FAQSzukajFAQRejestracjaZaloguj





Poprzedni temat «» Następny temat
Połączenie prywatne
Autor Wiadomość
rafalmis1 




Dołączył: 30 Kwi 2012
Posty: 2999
Skąd: Dynów

Rover 75

Wysłany: Czw Lut 05, 2015 03:58   Połączenie prywatne

na telefonie, niezależnie jaka przeglądarka mam oto taki komunikat

pokazuj się też informacja o problemie z certyfikatem

_________________
.: Podpis użytkownika wymaga edycji :.
 
 
SPAMU¦






Wysłany: Czw Lut 05, 2015 03:58   Post o charakterze reklamowym. Każde Twoje kliknięcie zwiększa nasze szanse przeżycia ;)




 
 
mironh 




Dołączył: 28 Gru 2012
Posty: 126

Rover 75

Wysłany: Czw Lut 05, 2015 06:01   

OTO PROBLEM I ROZWIĄZANIE:
Mam certyfikat SSL, ale na mojej stronie jest przekreślona ikona kłódki.

Wprowadzenie

ll.png


Przekreślona ikona kłódki w przeglądarce internetowej oznacza, iż nie wszystkie informacje znajdujące się w wyświetlonym serwisie WWW są przesyłane szyfrowanym połączeniem SSL.
Możliwe przyczyny:

Nie wszystkie elementy strony WWW (np. pliki graficzne, JavaScript, CSS) są przesyłane z tego samego (szyfrowanego) adresu URL.

Serwis korzysta z elementów (np. pliki graficzne, JavaScript, CSS), które są umieszczone na zewnętrznym serwerze. Należy pamiętać, że procesowi szyfrowania podlegają pliki, które są umieszczone na serwerze, gdzie certyfikat SSL jest zainstalowany.

Serwis korzysta z zewnętrzych serwisów reklamowych lub systemów statystyk (np. Google Analytics.), w połączeniu niezaszyfrowanym.
Rozwiązanie:

Jeżeli odwołania do tych elementów rozpoczynają się od "http://" zmień w źródle strony odwołania rozpoczynające się od "http://" na "https://".

Jeżeli zewnętrzny serwer, na którym znajdują się pliki strony nie będzie posiadał poprawnego i ważnego certyfikatu SSL, to ostrzeżenie będzie nadal widoczne. Pliki z zewnętrznego serwera będą dalej wyświetlane w postaci niezaszyfrowanej na Twojej stronie WWW.
Najlepszym rozwiązaniem jest przeniesienie tych elementów z zewnętrznego serwera na Twój serwer, gdzie jest zainstalowany certyfikat SSL.

Możliwe jest przeniesienie certyfikatu SSL na inny serwer. Certyfikat nie jest ściśle powiązany z danym adresem IP (nie zawiera w sobie takich informacji), co pozwala na jego instalację na dowolnym serwerze, czyli pod dowolnym adresem IP. Należy jednak pamiętać, że w sieci home.pl w ramach jednego serwera (adresu IP) możliwa jest instalacja jednego certyfikatu SSL.
Jakie narzędzia są pomocne przy identyfikacji przyczyny?

Poniższe narzędzia pozwalają zweryfikować w jaki sposób odwołujemy się do plików strony WWW. Są to przykładowe narzędzia, które pozwalają ustalić czy korzystamy z elementów, które znajdują się na zewnętrznych niezaszyfrowanych serwerach:
W momencie przeglądania strony, która nie jest w pełni zaszyfrowana należy w przeglądarce Mozilla Firefox kliknąć w menu "Narzędzia" -> "Informacje o stronie" -> zakładka "Media". W oknie wyświetlą się wszystkie pliki, które składają się na wyświetloną stronę WWW.

[ Dodano: Czw Lut 05, 2015 06:01 ]
Wiec moderator strony i forum niech ruszy 4-litery i to naprawi bo "troche" danych prywatnych klubowiczów i niektórych sympatyków jest na stronie
 
 
Raptile 
Klubowicz





Dołączył: 15 Maj 2008
Posty: 2700
Skąd: Warszawa

Rover 200

Wysłany: Czw Lut 05, 2015 08:57   

mironh,

po 1 nie krzycz

po 2 Administrator NIE ŻYJE TYLKO FORUM, za to co robi NIE POBIERA ŻADNYCH PIENIĘDZY. Poświecą na to tylko i wyłacznie swój wolny czas, także takie żądania troche nie na miejscu...
_________________
"Jak Sie Nie Ma Co sie Lubi, To sie MODZI To co Ma "


Był: R200 Sdi ----> Mg Zs Mk2 2005[*] ---->Mg Zs mk2 2004 Vnt---->Swap 2.0 Turbo
Jest: BMW e61 530d+ <-----> Rover 820 Turbo :)
 
 
 
MaReK 
Instytucja wspierająca


Pan
Wszechomogący :)


Dołączył: 07 Kwi 2005
Posty: 7962
Skąd: Warszawa/Mokotów

MG ZT

Wysłany: Czw Lut 05, 2015 10:15   

rafalmis1 napisał/a:
na telefonie, niezależnie jaka przeglądarka mam oto taki komunikat

Rafał masz jeszcze ten problem?
Telefon z androidem?

mironh napisał/a:
Wiec moderator strony i forum niech ruszy 4-litery i to naprawi

Moderatorzy nie są od spraw administracyjnych forum tylko od porządkowych, np. żeby takich krzykaczy jak Ty sprowadzać na ziemię :)

mironh napisał/a:
bo "troche" danych prywatnych klubowiczów i niektórych sympatyków jest na stronie

Jakie to dane? I co ma do nich SSL ;) ? Szyfrowanie jest raptem od jednego roku :) Wcześniej go po prostu nie było, a rodzaj danych pozostał taki sam ;) Wrażliwych danych jako takich w ogóle tutaj nie ma. Pojawianie się przekreślonej kłódki lub wykrzyknika nie musi świadczyć o braku bezpiecznego połączenia dla całej witryny. Wystarczy link (do aktykułu, obrazka, zdjęcia itp.) którego serwer nie obsługuje ssl'a.

Mimo wszystko, nawet jak kłódka jest polecam być ostrożnym i nie klikać byle gdzie oraz nie podawać danych poufnych w każdym możliwym formularzu.

Nie popadałbym też w panikę, że na drugi dzień po pojawieniu się przekreślonej kłódki na forum/stronie Wasze rodziny znikną w niewyjaśnionych okolicznościach, samochody odjadą w nieznanym kierunku, a konta bankowe będą wyczyszczone...

A jeśli boicie się tak bardzo o inwigilacje danych przesyłanych drogą elektroniczną musicie niezwłocznie pokasować konta na gmail'u usunąć facebooka itp.

Raptile napisał/a:
Administrator NIE ŻYJE TYLKO FORUM

To prawda ;)

Raptile napisał/a:
za to co robi NIE POBIERA ŻADNYCH PIENIĘDZY

Skąd wiesz :P ?

Raptile napisał/a:
także takie żądania troche nie na miejscu...

Oj tam ;) Można mu wybaczyć, wszak wsparł Klub opłacając składkę ;)
A to, że się sfajdał na widok przekreślonej kłódki i nie do końca ma pojęcie o co chodzi to już inna sprawa :)

Pozdro,
Kochajcie się i pożyczajcie sobie pieniądze!
_________________
Chiptuning: R25, R45, R75, 200/600 SDi, BMW (tuning, dpf serwis), VW Group (tuning, dpf serwis)
ROVER 75/ZT: diagnostyka, kodowanie, adaptacja zegarów, dodawanie kluczyków: używane piloty, nowy transponder (immo)
Kontakt: PW, 512 208 367, marek@roverki.eu

dolny śląsk:marcin.misek
wielkopolska: longer86
 
 
 
mironh 




Dołączył: 28 Gru 2012
Posty: 126

Rover 75

Wysłany: Czw Lut 05, 2015 10:41   

Po 1 nie krzyczał em bo znaku wykrzyknika nie ma, a po 2 pogrubienie i większą czcionka jest po to by był widoczny dodatkowy tekst
_________________
Jeszcze 1 niespodziewana akcja i pójdzie do ŻYDA!!!
Człowiek z Huty wyjdzie.... ale Huta z człowieka nigdy!
 
 
rafalmis1 




Dołączył: 30 Kwi 2012
Posty: 2999
Skąd: Dynów

Rover 75

Wysłany: Czw Lut 05, 2015 12:57   

MaReK napisał/a:
Rafał masz jeszcze ten problem?
Telefon z androidem?

Złociutki juz nie :mrgreen:
Tak mam Androida

[ Dodano: Czw Lut 05, 2015 12:57 ]
Dziękuję :roll:
_________________
.: Podpis użytkownika wymaga edycji :.
 
 
Pawkaz 




Dołączył: 03 Mar 2009
Posty: 1664
Skąd: Warszawa

Rover 600

Wysłany: Czw Lut 05, 2015 13:58   

Ten problem ja także miałem na przeglądarce chrome.Ogólnie z tego co wyczytałem na google to dużo osób boryka się z nim.Osobiście nie mogłem łączyć się ze stronami tlen.pl, oraz naszym forum.
_________________
Był R 216 Gti, później R 600 SDI, a teraz Opel Vectra C :D
 
 
 
longer86 
Moderator




Dołączył: 26 Wrz 2010
Posty: 4795
Skąd: Mosina/Poznań

Rover 75

Wysłany: Czw Lut 05, 2015 14:14   

sprawa ma się tak , że u mnie na firefox raz wyskoczył komunikat, że strona może być zagrozona i trzeba było dodać jako wyjątek. od tego czasu jest ok. Zaś od dzis rana mam problem żeby w explorerze na Windows Phone 8.1 otworzyć forum. wczoraj śmigało elegancko i nie wiem czy to wina forum czy przegladarki w telefonie
_________________
75 Red Edition
 
 
tuners 
Klubowicz





Dołączył: 22 Sie 2010
Posty: 1274
Skąd: Kraków

MG ZR

Wysłany: Czw Lut 05, 2015 16:06   

Ja mam czasami tak źe na przeglądarce delphin nie ładuje forum a na zwyklej wtedy laduje w 2sek a zazwyczaj na odwrot , nie zalezne od lacza
_________________
Indywidualista

Nic co fabryka nie dała a czego bym nie zmienił nie jest mi obce ;D

Mój MG ZR -
Projekt „Чорнобиль” Czarnobyl 
 
 
 
AdaskoC 




Dołączył: 09 Maj 2013
Posty: 1728
Skąd: Ciechanów




Wysłany: Czw Lut 05, 2015 21:05   

longer86 napisał/a:
Zaś od dzis rana mam problem żeby w explorerze na Windows Phone 8.1 otworzyć forum. wczoraj śmigało elegancko i nie wiem czy to wina forum czy przegladarki w telefonie


Nie wina fona, ja na dwóch lumiach to samo ;)
_________________
Części R75 / MG ZT www.sklep.apcar.pl
Tel. 694 107 208
 
 
MaReK 
Instytucja wspierająca


Pan
Wszechomogący :)


Dołączył: 07 Kwi 2005
Posty: 7962
Skąd: Warszawa/Mokotów

MG ZT

Wysłany: Czw Lut 05, 2015 23:59   

mironh napisał/a:
pogrubienie i większą czcionka jest po to by był widoczny dodatkowy tekst

To żadna metoda. Równie dobrze, o ile nie skuteczniej można poinformować pisząc e-mail, albo PW do odpowiednich osób na forum.

Cytat:
Dziękuję :roll:

Proszę. Czy nadal jest okej ;) ?

longer86 napisał/a:
sprawa ma się tak , że u mnie na firefox raz wyskoczył komunikat, że strona może być zagrozona i trzeba było dodać jako wyjątek.

Tak też można. Taki komunikat mógł wyskoczyć w fazie przejściowej pomiędzy instalacją nowego certyfikatu a wygaszaniem starego. W tym akurat mojej winy trochę. W jednym z przypadków winnym był także program antywirusowy, który kontrolował połączenia https.

longer86 napisał/a:
mam problem żeby w explorerze na Windows Phone 8.1 otworzyć forum

Faktycznie. Microsoft to jednak jest ułomny. Chyba nawet na tę dolegliwość znaleźli jakąś łatę, ale już poprawiłem od kuchni więc powinno działać i na IE i na telefonach z systemem Windows Phone (mobile).

Cytat:
Ja mam czasami tak źe na przeglądarce delphin nie ładuje forum a na zwyklej wtedy laduje w 2sek a zazwyczaj na odwrot , nie zalezne od lacza

Nic nie rozumiem ;) Piszesz o Dolphin Browser tak? Myślę, że jak zacznie działać na trzech największych (IE, FF, Chrome) to będzie i na dziwotworach ;)

Pozdro,
_________________
Chiptuning: R25, R45, R75, 200/600 SDi, BMW (tuning, dpf serwis), VW Group (tuning, dpf serwis)
ROVER 75/ZT: diagnostyka, kodowanie, adaptacja zegarów, dodawanie kluczyków: używane piloty, nowy transponder (immo)
Kontakt: PW, 512 208 367, marek@roverki.eu

dolny śląsk:marcin.misek
wielkopolska: longer86
 
 
 
AdaskoC 




Dołączył: 09 Maj 2013
Posty: 1728
Skąd: Ciechanów




Wysłany: Pią Lut 06, 2015 00:12   

Działa Marku już na Windows Phone :)
_________________
Części R75 / MG ZT www.sklep.apcar.pl
Tel. 694 107 208
 
 
longer86 
Moderator




Dołączył: 26 Wrz 2010
Posty: 4795
Skąd: Mosina/Poznań

Rover 75

Wysłany: Pią Lut 06, 2015 00:15   

MaReK napisał/a:
Faktycznie. Microsoft to jednak jest ułomny. Chyba nawet na tę dolegliwość znaleźli jakąś łatę, ale już poprawiłem od kuchni więc powinno działać i na IE i na telefonach z systemem Windows Phone (mobile).


Faktycznie nie przepadam za IE. ale na lumii nie ma zbytnio wyjścia.

Ale już jest OK można przeglądać co się dzieje
_________________
75 Red Edition
 
 
rafalmis1 




Dołączył: 30 Kwi 2012
Posty: 2999
Skąd: Dynów

Rover 75

Wysłany: Pią Lut 06, 2015 00:17   

MaReK napisał/a:
Czy nadal jest okej ?

tak
_________________
.: Podpis użytkownika wymaga edycji :.
 
 
MaReK 
Instytucja wspierająca


Pan
Wszechomogący :)


Dołączył: 07 Kwi 2005
Posty: 7962
Skąd: Warszawa/Mokotów

MG ZT

Wysłany: Pią Lut 06, 2015 14:13   

Czyli temat można zamknąć ;)
4 litery ruszone, problem rozwiązany wszyscy powinni być ukontentowani ;)
_________________
Chiptuning: R25, R45, R75, 200/600 SDi, BMW (tuning, dpf serwis), VW Group (tuning, dpf serwis)
ROVER 75/ZT: diagnostyka, kodowanie, adaptacja zegarów, dodawanie kluczyków: używane piloty, nowy transponder (immo)
Kontakt: PW, 512 208 367, marek@roverki.eu

dolny śląsk:marcin.misek
wielkopolska: longer86
 
 
 
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Nie możesz ściągać załączników na tym forum

Wersja do drukuWersja do druku
Dodaj temat do ulubionych

Skocz do:  


Forum Klubu ROVERki.pl  
Powered by phpBB modified by Przemo © 2003 phpBB Group | © klub ROVERki.pl
Hosted by NETLink