Forum Klubu ROVERki.pl :: [R all turbo] Poszukiwani posiadacze silnika z turbo
GarażTechniczny FAQSzukajFAQRejestracjaZaloguj





Poprzedni temat «» Następny temat
Udostepnij na Facebook [R all turbo] Poszukiwani posiadacze silnika z turbo
Autor Wiadomość
lloyd 



Dołączył: 22 Lis 2015
Posty: 17




Wysłany: Pią Wrz 22, 2017 00:27   [R all turbo] Poszukiwani posiadacze silnika z turbo
Rodzaj silnika: benzyna Pojemnosc silnika: 2.0 Rok produkcji: wszystkie

Witam :)

Mam uszkodzony czujnik położenia wałka rozrządu (oznaczenie MHK10014). Nie jestem w stanie dostać nigdzie takiego nowego ani używanego, więc postanowiłem znaleźć inny pasujący wymiarami i skorygować jego parametry elektryczne. I w tym miejscu pojawia się problem - nie znam indukcyjności tego czujnika (katalogi podają tylko rezystancję 1290 Ohm).

W związku z tym szukam osoby (niekoniecznie z okolicy, podjadę wszędzie), która ma silnik 2.0 z turbiną. Chciałbym zmierzyć wartości tego czujnika. To wszystko, dalej sam sobie poradzę. Oczywiście zrewanżuję się za poświęcony czas i fatygę.

Bardzo proszę o pomoc, bez 'naprawienia'/wymiany tego czujnika auto fatalnie jeździ i nie ma z niego większego pożytku :(
 
 
SPAMU¦







Wysłany: Pią Wrz 22, 2017 00:27   Post o charakterze reklamowym. Każde Twoje kliknięcie zwiększa nasze szanse przeżycia ;)




 
 
slax 
Klubowicz





Pomógł: 83 razy
Dołączył: 24 Sie 2009
Posty: 1916
Skąd: Kamienica Szlachecka




Wysłany: Pią Wrz 22, 2017 13:31   

odłącz ten czujnik i tyle, auto bez niego normalnie śmiga :D
_________________
R214 (kanciak) -> R400 -> R600 + R200 (okrąglak) -> Alfa 156 + R200 Coupe
-> R220 Coupe Turbo + R620Ti ;) ->R220 Coupe Turbo + Tourer + MG ZT 190 :D
 
 
lloyd 



Dołączył: 22 Lis 2015
Posty: 17




Wysłany: Sro Wrz 27, 2017 18:30   

Z odłączonym czy podłączonym niesprawnym efekt jest taki sam - auto jeździ, ale mizernie. Silnik przeszedł generalny remont, a zachowuje się jakby miał połowę mocy

[ Dodano: Sro Wrz 27, 2017 18:30 ]
slax napisał/a:
odłącz ten czujnik i tyle, auto bez niego normalnie śmiga :D


To mam dla Ciebie propozycję: odsprzedaj mi go. Szczegóły na prv
 
 
Markzo 
Klubowicz





Pomógł: 171 razy
Dołączył: 12 Lip 2006
Posty: 6774
Skąd: Błażowa

Rover 75


Wysłany: Sro Wrz 27, 2017 21:17   

lloyd napisał/a:
Z odłączonym czy podłączonym niesprawnym efekt jest taki sam - auto jeździ, ale mizernie. Silnik przeszedł generalny remont, a zachowuje się jakby miał połowę mocy

uuu to raczej nie jest przyczyna w czujniku położenia wałka :) sprawdz najpierw kompresje ;) pierscienie tłokowe od turbo czy NA? czujnika szukaj używanego, albo zobacz czy na tym nie ma jakis numerow :)
_________________
to boost or to boost even more - that's a question ;)
 
 
 
slax 
Klubowicz





Pomógł: 83 razy
Dołączył: 24 Sie 2009
Posty: 1916
Skąd: Kamienica Szlachecka




Wysłany: Czw Wrz 28, 2017 11:33   

lloyd, No to wina nie leży w czujniku, auto bez niego powinno normalnie jeździć. Szukaj usterki gdzie indziej. Mój był walnięty i jeździłem z odpiętym, auto jechało normalnie, tak jak powinno. w silnikach na module zapłonowym, nie było tego czujnika w ogóle.
_________________
R214 (kanciak) -> R400 -> R600 + R200 (okrąglak) -> Alfa 156 + R200 Coupe
-> R220 Coupe Turbo + R620Ti ;) ->R220 Coupe Turbo + Tourer + MG ZT 190 :D
 
 
lloyd 



Dołączył: 22 Lis 2015
Posty: 17




Wysłany: Pią Wrz 29, 2017 17:08   

Markzo napisał/a:
uuu to raczej nie jest przyczyna w czujniku położenia wałka :)

Diagnostyka komputerem Testbook wskazała na zepsuty czujnik.
Markzo napisał/a:
sprawdz najpierw kompresje ;)

Mierzyłem zaraz po remoncie, wzorowa. Jak odszukam zapisane wartości to je podam, jeżeli nie znajdę to niedługo zmierzę ponownie.
Przed remontem auto jeździło tak sam kiepsko.
Markzo napisał/a:
pierscienie tłokowe od turbo czy NA?

Od turbo, razem z tłokami - kupiłem takie http://www.wossner.pl/product.php?id_product=3794
Markzo napisał/a:

czujnika szukaj używanego, albo zobacz czy na tym nie ma jakis numerow :)

Są numery, znam kody zamienników, ale co z tego jeśli ich nigdzie nie ma? W niektórych sklepach są w ofercie na stronie, ale po kilku dniach zwracają przelew i odpisują, że jest niedostępny. Przeszukałem wszystkie tropy znalezione w internecie, poprzez ebay niemiecki, angielski, sklepy internetowe z Chin, Polski, Łotwy, Wielkiej Brytanii, Niemiec, Francji, Włoch.
Używanego ani jednego nie znalazłem. Szukam od 2,5 miesiąca bezskutecznie, dlatego piszę tu.
Pomijam kwestię kupna całego silnika 20T4G (silnik na zapas, czujnik do wykorzystania), ponieważ sprzedający mieli silnik bez elektryki itp.

slax napisał/a:
lloyd, No to wina nie leży w czujniku, auto bez niego powinno normalnie jeździć.

Hmm, to jaką on rolę pełni w silniku, skoro producent go tam umieścił?
slax napisał/a:
Szukaj usterki gdzie indziej. Mój był walnięty i jeździłem z odpiętym, auto jechało normalnie, tak jak powinno. w silnikach na module zapłonowym, nie było tego czujnika w ogóle.

Diagnostyka komputerem Testbook wskazała na zepsuty czujnik. Wszystko inne mam posprawdzane/wymienione na nowe (również rurki podciśnienia itd.) - naprawdę przyłożyłem się do remontu. Został tylko ten czujnik i Testbook to potwierdza. Zatem...?
 
 
slax 
Klubowicz





Pomógł: 83 razy
Dołączył: 24 Sie 2009
Posty: 1916
Skąd: Kamienica Szlachecka




Wysłany: Pią Wrz 29, 2017 17:26   

lloyd, pezejdz na memsa 1.9 na module zapłonowym, taka przeróbka wyjdzie cie tyle co czujnik, a bedzi spokój. Pomijam fakt ze wg mnie turbas na mamsie 1.9 pracuje lepiej
_________________
R214 (kanciak) -> R400 -> R600 + R200 (okrąglak) -> Alfa 156 + R200 Coupe
-> R220 Coupe Turbo + R620Ti ;) ->R220 Coupe Turbo + Tourer + MG ZT 190 :D
 
 
lloyd 



Dołączył: 22 Lis 2015
Posty: 17




Wysłany: Pią Wrz 29, 2017 17:52   

Brzmi ciekawie :) Przybliżysz temat?

Zastanawiałem się też nad przejściem na piggy back jeśli wszystko inne zawiedzie.
 
 
greg-si 
Klubowicz





Pomógł: 147 razy
Dołączył: 25 Paź 2008
Posty: 3443
Skąd: ze wschodu

Rover 400



Wysłany: Pią Wrz 29, 2017 21:58   

Przede wszystkim co to znaczy jeździ mizernie?
Na jakim doładowaniu jeździsz, na jakiej sprężarce, jakie doładowanie masz przy 6k obr.

Może masz zbyt wygórowane oczekiwania.
_________________
R400 1.4 -> R620Ti -> R420Si -> R400 2.0 Turbo -> R200 Coupe ->
R200 Coupe Turbo & R800 Coupe Turbo
 
 
slax 
Klubowicz





Pomógł: 83 razy
Dołączył: 24 Sie 2009
Posty: 1916
Skąd: Kamienica Szlachecka




Wysłany: Nie Paź 01, 2017 21:33   

lloyd, potrzebujesz ECU MEMS 1.9 Od rovera turbo z wyciętym IMMO oraz moduł zapłonowy. Do tego jeszcze klika drobnych przeróbek w instalacji elektrycznej silnika, np wtryskiwaczy gdyż w MEMS 1.9 pracują parami, natomiast w starszym w pełni sekwencyjnie.
_________________
R214 (kanciak) -> R400 -> R600 + R200 (okrąglak) -> Alfa 156 + R200 Coupe
-> R220 Coupe Turbo + R620Ti ;) ->R220 Coupe Turbo + Tourer + MG ZT 190 :D
 
 
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Nie możesz ściągać załączników na tym forum

Wersja do druku
Dodaj temat do ulubionych

Skocz do:  

Podobne Tematy
Temat Autor Forum Odpowiedzi Ostatni post
Brak nowych postów [ R all turbo ] Jak eksplatować samochód wyposażony w Turbo
SeevS Wszystkie (Wszystkie modele marki Rover i MG) 7 Nie Paź 11, 2009 13:23
szoso
Brak nowych postów [2,0Turbo] Czujniki silnika 2.0T Turbo - pilne
Bocian_s Wszystkie (Wszystkie modele marki Rover i MG) 3 Sro Maj 26, 2010 15:30
dobryziom
Brak nowych postów [620Ti] Chłodnica - czy z 620 pasuje do 620 TURBO ?
Marshall7 Wszystkie (Wszystkie modele marki Rover i MG) 3 Pią Lut 08, 2013 20:56
greg-si
Brak nowych postów [seria K] 1.8 turbo- stopień sprężania
JohnyWalker Wszystkie (Wszystkie modele marki Rover i MG) 11 Sro Lut 10, 2010 20:45
piter34
Brak nowych postów [All 2.0Si 2.0 Turbo] Problem z przepustnicą, luzy na klapce
greg-si Wszystkie (Wszystkie modele marki Rover i MG) 3 Pią Cze 18, 2010 20:47
kasjopea



Forum Klubu ROVERki.pl  
Powered by phpBB modified by Przemo © 2003 phpBB Group | © klub ROVERki.pl
Hosted by NETLink