Forum Klubu ROVERki.pl :: [Iniector 4 pulse width - brak wskazania ]
GarażTechniczny FAQSzukajFAQRejestracjaZaloguj





Poprzedni temat «» Następny temat
[Iniector 4 pulse width - brak wskazania ]
Autor Wiadomość
Bryku01 



Dołączył: 02 Lis 2021
Posty: 6



Wysłany: Pią Sty 07, 2022 17:16   [Iniector 4 pulse width - brak wskazania ]
Rodzaj silnika: benzyna Pojemnosc silnika: 1.8 Rok produkcji: 1999

Cześć, mam problem jak w temacie. Ogarniam sobie Roverka przy pomocy Toaf-u i grzebiąc głębiej znalazłem takie coś. Problem mam z roverkiem taki że, telepie silnikiem na wolnych obrotach. I podczas jazdy czuje że brakuje mu mocy. Na asfalcie pod wydechem pojawią się mokra plama ( wygląda jak niedopalone paliwo). Na gazie też jest tak samo. Swiece podmieniałem miejscami, tak samo cewki. I ciągle mam problem na tym 4 cylindrze. Czyżby wtrysk lał ? I mieszanka się nie zapala ? Czy ewentualnie "coś" siedzi w kolektorze ssącym nad 4 cylindrem i wpada za mało powietrza,dlatego też na gazie podobnie pracuje.
Zrobiłem jeszcze test I odpiąłem 1 swiece od strony skrzyni biegów - bardzo mocno nim telepało. Powtórzyłem test na 4 cylindrze od strony skrzyni biegów I ledwo ledwo można było zauważyć różnice pomiędzy odpięta świecą a podłączoną. Kompresja sprawdzona własnym miernikiem każdy cylinder pokazałi w przedziale 12,5 - 13,5 bara ( sprawdzone 2 razy ).
 
 
SPAMU¦






Wysłany: Pią Sty 07, 2022 17:16   Post o charakterze reklamowym. Każde Twoje kliknięcie zwiększa nasze szanse przeżycia ;)




 
 
dzelo23 
Klubowicz





Pomógł: 60 razy
Dołączył: 23 Cze 2009
Posty: 1646
Skąd: wysokie mazowieckie

Rover 75

Wysłany: Czw Sty 13, 2022 23:45   

Toaf nie widzi czwartego wtrysku, u mnie jest to samo.
Świece to wymień na nowe, a cewki jakieś inne sprawdz. Plama pod wydechem to raczej woda z nieszczelnego wydechu.
_________________
Jeżdżę spokojnie bo nie ma czym poszaleć :/
 
 
 
Bryku01 



Dołączył: 02 Lis 2021
Posty: 6



Wysłany: Pią Sty 14, 2022 20:12   

Aaa no to teraz Ok:) ale dzięki temu -> wyjąłem wtryskiwacze pomoczylem kilka dni w nafcie i nitro -> podłączyłem pod kompresor i 12V wydmuchalem-> zamontowałem i auto przestało nierówno pracować. :)
Chodzi teraz bardzo ładnie:)
 
 
marcin.misek 
Klubowicz



Profesor
Coding Group


Pomógł: 49 razy
Dołączył: 13 Maj 2012
Posty: 1022



Wysłany: Sob Sty 15, 2022 15:31   

dzelo23 napisał/a:
Toaf nie widzi czwartego wtrysku, u mnie jest to samo.

Dziś nastąpiła aktualizacja programu do wersji 0.0.15 - i z tego co pamiętam to naprawiałem ten błąd :)
_________________
Kodowanie, diagnoza R75/MG ZT
Dopisywanie kluczy, pilotów
Chiptuning : CDT -> CDTI-> i wiecej
 
 
 
dawidd 




Pomógł: 40 razy
Dołączył: 02 Wrz 2007
Posty: 3329
Skąd: Czestochowa/Radomsko



Wysłany: Sob Sty 15, 2022 18:13   

a jest gdzieś lista zmian/poprawek nowej wersji?
_________________
Ekspresy do kawy, serwis 504602363
mój MG ZR160: https://forum.roverki.eu/viewtopic.php?t=108158
 
 
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Nie możesz ściągać załączników na tym forum

Wersja do drukuWersja do druku
Dodaj temat do ulubionych

Skocz do:  

Podobne Tematy
Temat Autor Forum Odpowiedzi Ostatni post
Brak nowych postów [R75] Złe wskazania prędkościomierza
marcin_i_alunia Rover serii 75, MG ZT 24 Wto Sty 08, 2008 14:28
MaReK
Ten temat jest zablokowany bez możliwości zmiany postów lub pisania odpowiedzi [R75]wskazania temperatury na zewnątrz
WitekWawa Rover serii 75, MG ZT 4 Pon Gru 17, 2012 20:51
apples
Brak nowych postów [R75] Dziwne wskazania temperatury
DementorIRL Rover serii 75, MG ZT 36 Sro Cze 27, 2012 10:16
joannak25
Brak nowych postów [R75] Wskazania wtrysków, przepływomierza, itp.
apples Rover serii 75, MG ZT 111 Sro Mar 30, 2016 11:48
cin1391
Brak nowych postów [r75] wskazania temperatury na komputerze - prawidłowe ?
Legwan1989 Rover serii 75, MG ZT 5 Sob Paź 12, 2013 09:50
columbo



Forum Klubu ROVERki.pl  
Powered by phpBB modified by Przemo © 2003 phpBB Group | © klub ROVERki.pl
Hosted by NETLink