Forum Klubu ROVERki.pl :: [R416] Czujnik położenia wału korbowego
GarażTechniczny FAQSzukajFAQRejestracjaZaloguj





Poprzedni temat «» Następny temat
Udostepnij na Facebook [R416] Czujnik położenia wału korbowego
Autor Wiadomość
leszczynianin 



Pomógł: 1 raz
Dołączył: 18 Mar 2008
Posty: 21
Skąd: Leszno




  Wysłany: Sro Kwi 09, 2008 16:06   [R416] Czujnik położenia wału korbowego
Typ: Si Rodzaj silnika: benzyna Pojemnosc silnika: 1.6 Rok produkcji: 1995

Witam . mam pytanko . Czy uszkodzony czujnik położenia wału korbowego może powodować to, ze mój roverek 416 si na niskich obrotach szarpie ??
Wiem, ze było już bardzo duzo pisane o szarpaniu silników na niskich obrotach . Wszystko to przeczytałem i kierowałem się waszymi poradami .
Najpierw wymieniłem
- filtr paliwa , powietrza ,
-kopułkę i palec
- świece zapłonowe
-przewody zapłonowe
-przeczyściłem przepustnice i krokowca

Po wykonaniu i wymianie wyżej wymienionych części praktycznie nic nie pomogło nadal silnik szarpie na niskich obrotach .
Z tego co wyczytałem to należy sprawdzić jeszcze sondę
Wiec wkr*****m i pojechałem autem na badanie komputerowe . Facet podłączył kompa i stwierdził, ze wszystko jest OK. sonda lamba jest sprawna . Jedyny błąd jaki wyskakuje to niby czujnik położenia wału korbowego jest uszkodzony . I on niby twierdzi ze to może być to ,a wy jak myslicie .
Ostatnio zmieniony przez kasjopea Sro Sty 19, 2011 14:29, w całości zmieniany 2 razy  
 
 
SPAMU¦







Wysłany: Sro Kwi 09, 2008 16:06   Post o charakterze reklamowym. Każde Twoje kliknięcie zwiększa nasze szanse przeżycia ;)




 
 
piter34 




Pomógł: 775 razy
Dołączył: 06 Sie 2003
Posty: 7419
Skąd: Kraków

MG ZT-T


Wysłany: Sro Kwi 09, 2008 16:09   

Czy jak szarpie to wskazówka obrotomierza leci na zero? Jeżeli tak, to pewnie czujnik położenia wału...

[ Dodano: Sro Kwi 09, 2008 17:10 ]
Dopisz rocznik samochodu w temacie wątku !!
_________________
Nie udzielam pomocy na priv oraz na gg! Masz problem? Pisz na forum :)
 
 
leszczynianin 



Pomógł: 1 raz
Dołączył: 18 Mar 2008
Posty: 21
Skąd: Leszno




Wysłany: Czw Kwi 10, 2008 14:38   

No ,więc przyjrzałem się dokładnie obrotomierzowi i podczas szarpania wskazówka utrzymuje się na tym poziomie na którym powinna .Jedynie troszkę wachluje . Wiec nie wiem co mam teraz myśleć czy kupować nowy czujni lub używkę? . Tylko, ze to jest ryzyko . Kupie i okaże się, ze to nie to i kasa jest PONOWNIE wyrzucona w błoto . Wiem jedno ze to jest mój pierwszy samochód marki rover i ostatni
 
 
piter34 




Pomógł: 775 razy
Dołączył: 06 Sie 2003
Posty: 7419
Skąd: Kraków

MG ZT-T


Wysłany: Czw Kwi 10, 2008 14:49   

leszczynianin napisał/a:
Jedynie troszkę wachluje .

Jak wachluje?
_________________
Nie udzielam pomocy na priv oraz na gg! Masz problem? Pisz na forum :)
 
 
leszczynianin 



Pomógł: 1 raz
Dołączył: 18 Mar 2008
Posty: 21
Skąd: Leszno




Wysłany: Czw Kwi 10, 2008 15:04   

piter34 napisał/a:

Jak wachluje?
Jak przerywa auto to ta wskazówka wachluje tak w granicach 1 cm( tak na oko) . Do samej zerówki nie spada tylko tak delikatnie ..
 
 
piter34 




Pomógł: 775 razy
Dołączył: 06 Sie 2003
Posty: 7419
Skąd: Kraków

MG ZT-T


Wysłany: Pon Kwi 14, 2008 12:29   

Sprawdzałeś kostkę przy czujniku położenia wału? Może wystarczy przeczyścić/popsikać? :roll:
_________________
Nie udzielam pomocy na priv oraz na gg! Masz problem? Pisz na forum :)
 
 
PTE 




Pomógł: 138 razy
Dołączył: 16 Cze 2006
Posty: 1429
Skąd: Gdańsk

Rover 25


Wysłany: Pon Kwi 14, 2008 12:44   

:arrow: leszczynianin, a paliła Ci się lampka "check engine"? Pytam z ciekawości, bo ja mam ostatnio podobne objawy (ale tylko przy zimnym silniku).

Nowy czujnik kosztuje 136zł z wysyłką (na v12.com.pl).
_________________
Rover 25 1.4 1999/2001r. midnight blue 1.06.2006 - 7.05.2012
 
 
sTERYD 
Klubowicz





Pomógł: 1039 razy
Dołączył: 19 Cze 2006
Posty: 9761
Skąd: ZGL / szczecin




Wysłany: Pon Kwi 14, 2008 13:56   

PTE, ta kontrolka w R416 nie występuje, chyba, że to automat ;)
_________________
W przypadku obu Roverków w zasadzie mogę powiedzieć, że to spełnienie marzeń. Całe szczęście zostało jeszcze trochę do spełnienia ;)
 
 
 
yoyco0 



Dołączył: 02 Lis 2007
Posty: 32
Skąd: Grudziądz




Wysłany: Wto Kwi 15, 2008 16:08   

Ja w swoim miałem to samo i okazało się, po wymianie wszystkich możliwych części, że padł jakiś układ w immo i on odcinał zapłon. Także miałem rovera 7 miesięcy z czego 3 u mechników, aż w końcu sprzedałem i to był jeden z lepszych moich dni w tym roku. I radze zrobić to samo. Pozdrawiam
 
 
 
7Tomi 



Pomógł: 2 razy
Dołączył: 17 Kwi 2013
Posty: 1138




Wysłany: Wto Kwi 15, 2008 19:39   

sTERYD napisał/a:
PTE, ta kontrolka w R416 nie występuje, chyba, że to automat ;)


Tak na off top... powiedziałby ktoś ze check engine nie występuje w 100...? pewnie wszyscy ... a o dziwo występuje - jest razem z ręcznym... jeśli z ręcznym wszystko w porządku a świeci - oznacza Check engine ;)
_________________
Pozdrawiam
7Tomi
 
 
leszczynianin 



Pomógł: 1 raz
Dołączył: 18 Mar 2008
Posty: 21
Skąd: Leszno




Wysłany: Wto Kwi 15, 2008 22:47   

Żadna lampka mi się nie świeci . . W sumie to mi on ,aż tak mocno nie przerwa , da się wytrzymać.
Kilka dni temu w ostatnim akcie desperacji kupiłem nawet sonde lambde i okazało sie ze to nie to :( I po tym stwierdziłem ze po prostu szkoda kasy ładowanie w auto , na tym kończe walke z szarpiacym autem . A, jeżeli chodzi o ten czujnik położenia wału , to niby na kompie wykazało, ze cos jest z nim nie tak , ale ja w to nie wierze . Gdyz wszystkie znaki na niebie i ziemi wskazuja, ze on jest sprawny . . Chyba te rovery tak już maja ze raz po raz sobie szarpią , wnioskuje tak po przeczytaniu tego forum
 
 
piter34 




Pomógł: 775 razy
Dołączył: 06 Sie 2003
Posty: 7419
Skąd: Kraków

MG ZT-T


Wysłany: Sro Kwi 16, 2008 13:55   

leszczynianin napisał/a:
A, jeżeli chodzi o ten czujnik położenia wału , to niby na kompie wykazało, ze cos jest z nim nie tak , ale ja w to nie wierze

Nie wierzysz, "bo ponieważ"?

leszczynianin napisał/a:
Gdyz wszystkie znaki na niebie i ziemi wskazuja, ze on jest sprawny . .

Np. to szarpanie i wywalenie błędu na kompie tak wskazuje? ;-)
_________________
Nie udzielam pomocy na priv oraz na gg! Masz problem? Pisz na forum :)
 
 
leszczynianin 



Pomógł: 1 raz
Dołączył: 18 Mar 2008
Posty: 21
Skąd: Leszno




Wysłany: Czw Kwi 17, 2008 22:43   

A jednak po przemyśleniu postanowiłem ostatnia inwestycje uczynić w sprawie szarpiącego auta. Czyli wymienić ten czujnik położenia wału . Tylko nie wiem jak ten czujnik wygląda. Z auta narzazie nie chce wymontowywać, bo musze nim jeździć. jak kontaktuje Sie z handlarzami to każdy mówi ze ma kilka czujników i nie wiedza który jest do którego . Wiec jak ktoś z was ma fotkę czujnika położenia wału korbowego do rovera 416si 1,6 16V z 1996 r To proszę wrzucić na forum
 
 
przemek_w 



Dołączył: 07 Mar 2008
Posty: 56
Skąd: Olsztyn




Wysłany: Pią Kwi 18, 2008 06:11   

Zadzwoń do firmy 4x4partner w Warszawie. Ich numer to: 228573163 i poproś do telefonu Pana Marka N. który zajmuje się między innymu roverem 400. Być może Ci pomoże:) - nie czuję, że rymuję:) I ceny też będą mieli przystępne.
 
 
 
leszczynianin 



Pomógł: 1 raz
Dołączył: 18 Mar 2008
Posty: 21
Skąd: Leszno




Wysłany: Pią Kwi 18, 2008 12:02   

przemek_w napisał/a:
Zadzwoń do firmy 4x4partner w Warszawie. Ich numer to: 228573163 i poproś do telefonu Pana Marka N. który zajmuje się między innymu roverem 400. Być może Ci pomoże:) - nie czuję, że rymuję:) I ceny też będą mieli przystępne.
Ale czy ten Marek handluje nowymi częściami ?? czy uzywanymi ?? . Bo mnie tylko uzywka interesuje .
 
 
przemek_w 



Dołączył: 07 Mar 2008
Posty: 56
Skąd: Olsztyn




Wysłany: Pią Kwi 18, 2008 12:20   

Raczej tylko nowe.
 
 
 
leszczynianin 



Pomógł: 1 raz
Dołączył: 18 Mar 2008
Posty: 21
Skąd: Leszno




Wysłany: Sob Kwi 19, 2008 15:42   

Mam pytanie czy to cos co jest na fotce to jest właśnie ten czujnik połozenia wału korbowego ?? http://img230.imageshack....scn23941bh4.jpg
. Bo z tego co na allegro widziałem to te czujniki troszke inaczej wygladaja . maja kostke wpinająca i jakis kabel
 
 
gps 



Dołączył: 03 Wrz 2006
Posty: 13
Skąd: Szczecin




Wysłany: Sob Kwi 19, 2008 16:05   

Witam,
Miałem kiedyś problem z szarpiącym silnikiem. Wszystko wyglądało na sprawne, a szarpał wtedy, gdy silnik był obciążony, np. jadąc spokojnie wszystko było w porządku, jednak, gdy chciałem przyspieszyć gwałtowniej, to zaczynał szarpać. Przyczyną była cewka zapłonowa, która jest w tym modelu niefortunnie nisko położona i łapie wodę (ale to już inna historia). Po pewnym czasie (wymianie kabli WN, kopułki i palca - bez rezultatu) silnik przestał się uruchamiać (dopiero wtedy iskra na świecach byla zauważalnie słabsza). Jeśli masz możliwość, to sprawdź napięcie na świecach. Jeśli nie, to pożycz/kup cewkę.
Pozdrawiam,
Grzesiek
 
 
mario197812 



Dołączył: 20 Kwi 2008
Posty: 8
Skąd: Ryki




Wysłany: Nie Kwi 20, 2008 12:05   Pytanie do gps

Mam podobny problem.Jak jest obciążony szarpie.Czy to moż być cewka?
 
 
gps 



Dołączył: 03 Wrz 2006
Posty: 13
Skąd: Szczecin




Wysłany: Nie Kwi 20, 2008 13:56   

Może. Niestety nie znam domowej metody na sprawdzenie tego. Jedyną jaką znam, jest zmierzenie napięcia na kablach WN miernikiem/oscyloskopem wysokonapięciowym lub podmiana cewki na sprawną. Niestety przy objawach, o których piszesz, pomiary statyczne cewki (miernikiem uniwersalnym) nic nie dają, ponieważ przy niskich napięciach cewka zachowuje swoje własności. Dopiero przy wysokich napięciach następują przebicia w cewce i w efekcie daje ona niższe napięcie niż jest w pewnych warunkach wymagane (np. przy obciążonym silniku, gdzie w każdym cyklu spalana jest większa ilość mieszanki paliwowej).
 
 
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Nie możesz ściągać załączników na tym forum

Wersja do druku
Dodaj temat do ulubionych

Skocz do:  

Podobne Tematy
Temat Autor Forum Odpowiedzi Ostatni post
Brak nowych postów [R416] Czujnik położenia wału korbowego
Taki sam jak w Polonezie?
slepy Rover serii 400/45, Honda Civic i MG ZS 2 Wto Maj 27, 2008 20:18
slepy
Brak nowych postów [MG ZS 180 2,5 V6]Czujnik położenia wału korbowego
Invisible Rover serii 400/45, Honda Civic i MG ZS 0 Pon Sty 07, 2013 16:29
Invisible
Brak nowych postów [ MG ZS ]Czujnik położenia wału korbowego MG ZS 2.5 V6
MGZS Rover serii 400/45, Honda Civic i MG ZS 11 Sob Cze 16, 2012 18:47
Aragorn
Brak nowych postów [R45] Czujnik położenia wału korbowego
snake0908 Rover serii 400/45, Honda Civic i MG ZS 1 Czw Maj 31, 2007 06:03
7Tomi
Brak nowych postów [R45] Czujnik położenia wału korbowego
domzalowicz Rover serii 400/45, Honda Civic i MG ZS 4 Pon Lis 24, 2008 21:07
NEOSSS



Forum Klubu ROVERki.pl  
Powered by phpBB modified by Przemo © 2003 phpBB Group | © klub ROVERki.pl
Hosted by NETLink