Forum Klubu ROVERki.pl :: [R220 D 95-99] regeneracja pompy hamulcowej
GarażTechniczny FAQSzukajFAQRejestracjaZaloguj





Poprzedni temat «» Następny temat
Udostepnij na Facebook [R220 D 95-99] regeneracja pompy hamulcowej

Jednorazowa pompa
Autor Wiadomość
lybra 




Pomógł: 3 razy
Dołączył: 05 Maj 2009
Posty: 66
Skąd: CK Scyzoryków

Rover 200


Wysłany: Pon Maj 11, 2009 13:48   [R220 D 95-99] regeneracja pompy hamulcowej

Walczę z tą pompą hamulcową od paru dni i nie daję rady. Rozglądam się już za nową ale nie bardzo mogę znaleźć.

Wszyscy piszą że trzeba wymienić uszczelki w pompie ale nikt nie podał sposobu na dostanie się do nich. A naprawdę wielu rzeczy już próbowałem.
Plastikowa osłona na tłoku nie schodzi po podważeniu zaczepów.
Śruba na imbus PENTAGON :shock: po wielu bataliach ani drgnie. :mad:

Oto co osiągnąłem po ostatniej walce z tą pompą :
1. zepsuta osłona plastikowa
2. połowicznie rozkręcona pompa

Podobno to jest pompa stosowana w audi B4 (widzę na niej napis A4 NL ale faktycznie na allegro są takie ) i nie jest naprawialna.
Ze też akurat musieli ją zastosować w moim modelu :mad:
Jeżeli ktoś ma taką pompę i ją naprawiał to proszę o wypowiedź.

Poza tym szukam takiej nówki.
_________________
Szukam boczków od R25 3-drzwi
Ostatnio zmieniony przez lybra Wto Maj 12, 2009 14:02, w całości zmieniany 1 raz  
 
 
 
SPAMU¦







Wysłany: Pon Maj 11, 2009 13:48   Post o charakterze reklamowym. Każde Twoje kliknięcie zwiększa nasze szanse przeżycia ;)




 
 
martens 




Pomogła: 13 razy
Dołączyła: 02 Lut 2009
Posty: 692
Skąd: Lublin

Rover 25


Wysłany: Pon Maj 11, 2009 15:30   

Witam - mi mechanicy odradzali regeneracje (R25 iDT pompa do wersji z ABS) - duzo zabawy i nie zawsze sie uda. Kupilam uzywana i jezdze na niej od roku - jest OK.
 
 
 
lybra 




Pomógł: 3 razy
Dołączył: 05 Maj 2009
Posty: 66
Skąd: CK Scyzoryków

Rover 200


Wysłany: Wto Maj 12, 2009 13:56   

A masz może tą śrubę 5kątną w swojej pompie?
Bo są na allegro pompy ale bez tej śruby i nie wiem czy to ma znaczenie.
_________________
Szukam boczków od R25 3-drzwi
 
 
 
laska3001 




Dołączył: 05 Kwi 2008
Posty: 48
Skąd: Poznań/Koziegłowy




Wysłany: Sro Gru 02, 2009 20:09   

Podłącze się do tematu

A jakie miałeś objawy uszkodzonej pompy?

Mięknący pedał hamulca po jakiś 15 sekundach "duszenia" go?

Zregenerowałeś ją czy wymieniłeś?
_________________
...Cmentarze są pełne ludzi którzy mieli pierwszeństwo...
 
 
 
filo 




Pomógł: 54 razy
Dołączył: 23 Maj 2008
Posty: 941
Skąd: Zabierzów




Wysłany: Czw Gru 03, 2009 05:52   

lybra napisał/a:
Śruba na imbus PENTAGON


A to nie jest czasem oplowski wynalazek o nazwie TORX ?
 
 
lybra 




Pomógł: 3 razy
Dołączył: 05 Maj 2009
Posty: 66
Skąd: CK Scyzoryków

Rover 200


Wysłany: Czw Gru 03, 2009 17:24   

Torx jest 6cio ramienny nie 5cio.

Objawy gdzieś chyba opisywałem , z tego co pamiętam to pedał wykazywał objawy zapowietrzenia czyli wpadał a twardniał po kilkukrotnym napompowaniu i znowu miękł. Chamowanie było dopiero przy drugim naciśnięciu. Odpowietrzanie (kilkukrotne) i wymiana płynu nic nie dawało.

Regenerować jej się raczej nie dało z tego co pamiętam bo uszkodziła się w trakcie rozbierania jej . Praktycznie była nie do rozebrania w domowych warunkach. Plastiki się połamały. A w audi jest podobna pompa , prawie identyczna ale inaczej przykręcona więc od audi nie pasuje (byłaby przechylona).

Poza tym temat nieaktualny bo wymieniłem pompę na używaną. Średnio z niej jestem zadowolony ale jako tako działa . Nie mam porównania z innymi Roverami ale jak dla mnie to za słabo pompuje, muszę sporo siły włożyć w ostre hamowanie. Mam jedynie porównanie do hondy accord i tam jest o niebo lepiej. Dużo cięższa jest a przy lekkim naciśnięciu staje w miejscu jak wjeżdzam do garażu a mam stromy spadek na wjeździe.
_________________
Szukam boczków od R25 3-drzwi
 
 
 
laska3001 




Dołączył: 05 Kwi 2008
Posty: 48
Skąd: Poznań/Koziegłowy




Wysłany: Czw Gru 03, 2009 19:01   

U mnie jest tak jaki pisałem wyżej - hamuje normalnie ale jak np stoję na jakimś wzniesieniu to po ok 15 sekundach pedał powoli wjeżdża w podłogę, po ponownym naciśnięciu trzyma i po chwili znowu wjeżdża w podłogę i tak w kółko

W weekend będę też wymieniał płyn i odpowietrzał i zobaczymy wtedy, mam nadzieję że pomoże
_________________
...Cmentarze są pełne ludzi którzy mieli pierwszeństwo...
 
 
 
lybra 




Pomógł: 3 razy
Dołączył: 05 Maj 2009
Posty: 66
Skąd: CK Scyzoryków

Rover 200


Wysłany: Pią Gru 04, 2009 14:44   

No to uważaj bo u mnie się pogorszyło właśnie po wymianie płynu i odpowietrzeniu. Zastanawiam się czy przy wymianie nie zapowietrzyła mi się pompa ABS ale na moje oko możliwe że ona się sama odpowietrza.
_________________
Szukam boczków od R25 3-drzwi
 
 
 
filo 




Pomógł: 54 razy
Dołączył: 23 Maj 2008
Posty: 941
Skąd: Zabierzów




Wysłany: Pią Gru 04, 2009 23:48   

laska3001 napisał/a:
U mnie jest tak jaki pisałem wyżej - hamuje normalnie ale jak np stoję na jakimś wzniesieniu to po ok 15 sekundach pedał powoli wjeżdża w podłogę, po ponownym naciśnięciu trzyma i po chwili znowu wjeżdża w podłogę i tak w kółko


Miałem tak jakiś rok temu.
Ktoś mi powiedział,że to padają jakieś "uszczelki sekcji" w pompie.
Nie wiem o co to dokładnie chodziło bo nie ruszałem tematu gdyż usterka sama ustąpiła...
 
 
faecd 




Pomógł: 97 razy
Dołączył: 14 Paź 2008
Posty: 2125
Skąd: Police k.Szczecin

Rover 400


Wysłany: Sob Gru 05, 2009 00:06   

laska3001 napisał/a:
U mnie jest tak jaki pisałem wyżej - hamuje normalnie ale jak np stoję na jakimś wzniesieniu to po ok 15 sekundach pedał powoli wjeżdża w podłogę, po ponownym naciśnięciu trzyma i po chwili znowu wjeżdża w podłogę i tak w kółko
TEZ tak mialem z tym ze czasami ja chamuje a noga prawei w podlodze, mechanik powiedzial ze to pompa, kupilem gumki i plyn za 50zl 150 za robote i w jeden dzien (dokladnie 4-5h) mechanik zrobil. Albo mu sie te sruby latwo wykrecily albo spsikal smarowidlem poczekal godzine i do roboty;)
_________________
.: Podpis u¿ytkownika wymaga edycji :.
 
 
lybra 




Pomógł: 3 razy
Dołączył: 05 Maj 2009
Posty: 66
Skąd: CK Scyzoryków

Rover 200


Wysłany: Pon Gru 07, 2009 09:08   

Chyba masz inna pompę. R400 to nie R200 :)
_________________
Szukam boczków od R25 3-drzwi
 
 
 
faecd 




Pomógł: 97 razy
Dołączył: 14 Paź 2008
Posty: 2125
Skąd: Police k.Szczecin

Rover 400


Wysłany: Pon Gru 07, 2009 09:14   

lybra, w R400 i w R200 wystepuja takie same pompy ;)
_________________
.: Podpis u¿ytkownika wymaga edycji :.
 
 
lybra 




Pomógł: 3 razy
Dołączył: 05 Maj 2009
Posty: 66
Skąd: CK Scyzoryków

Rover 200


Wysłany: Pon Gru 07, 2009 09:52   

No właśnie nie są takie same. W R400 jest pompa jak w Hondzie Accord , którą też mam w garażu. Ta wasza oprócz innego wyglądu ma inną długość tłoka, chyba inne mocowanie i jest lepiej wykonana - nie ma tego badziewnego plastiku który mi się właśnie połamał.

A co do tej śruby pentagonalnej to teściu ją w końcu odkręcił jak już kupiłem drugą pompę. Wbił w nią jakiś klucz (nie pamiętam jaki) żeby się na 100% nie przekrecił i na siłę odkręcił.
Do tej kupionej pompy(ona tej śruby nie ma) założyliśmy reperaturki i zamontowaliśmy, z tym że jeszcze pojawił się problem z przewodami od pompy ABS bo oryginalna pompa miała te przewody z drugiej strony (ta kupiona pompa pewnie była od anglika).
_________________
Szukam boczków od R25 3-drzwi
 
 
 
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Nie możesz ściągać załączników na tym forum

Wersja do druku
Dodaj temat do ulubionych

Skocz do:  

Podobne Tematy
Temat Autor Forum Odpowiedzi Ostatni post
Brak nowych postów [R220 Turbo]Regeneracja maglownicy gdzie robic?+przepustnica
Rhos Rover 200/400 lata 92-95 (kanciak)
oraz Rover 200 coupe/cabrio i Rover 400 tourer
4 Pon Paź 08, 2012 22:16
Rhos
Brak nowych postów [R216GTI 1.6 93] Regeneracja zacisków hamulcowych.
gato Rover 200/400 lata 92-95 (kanciak)
oraz Rover 200 coupe/cabrio i Rover 400 tourer
14 Pią Lip 27, 2007 14:21
Paul
Brak nowych postów [R216 1.6 GSI 93'] Nie włączanie się pompy paliwowej
markowski Rover 200/400 lata 92-95 (kanciak)
oraz Rover 200 coupe/cabrio i Rover 400 tourer
4 Wto Maj 26, 2009 13:42
AndrewS
Brak nowych postów [R220ti.coupe.93r.]Praca pompy paliwa
JAZDAPRZEMO Rover 200/400 lata 92-95 (kanciak)
oraz Rover 200 coupe/cabrio i Rover 400 tourer
1 Wto Gru 15, 2009 08:18
borsi
Brak nowych postów [r216 coupe 97r] Wymiana pompy wspomagania
Vesper416 Rover 200/400 lata 92-95 (kanciak)
oraz Rover 200 coupe/cabrio i Rover 400 tourer
2 Nie Lip 19, 2009 17:30
Vesper416



Forum Klubu ROVERki.pl  
Powered by phpBB modified by Przemo © 2003 phpBB Group | © klub ROVERki.pl
Hosted by NETLink