Forum Klubu ROVERki.pl :: [Rover 220Ti] Ustawienie rozrządu 2.0T
GarażTechniczny FAQSzukajFAQRejestracjaZaloguj





Poprzedni temat «» Następny temat
[Rover 220Ti] Ustawienie rozrządu 2.0T
Autor Wiadomość
otto 



Dołączył: 06 Kwi 2019
Posty: 3



Wysłany: Sob Kwi 06, 2019 19:26   [Rover 220Ti] Ustawienie rozrządu 2.0T
Rodzaj silnika: benzyna Pojemnosc silnika: 2.0 Rok produkcji: 1995

Witam od niedawna jestem posiadaczem roverka 220ti . Silniczek cudny lecz zabrałem sie za wymianę rozrządu + uszczelniaczy wałków rozrządu bo lało sie z nich .
Wszystko pięknie ale nie odpala po złożeniu . Co jakis czas jakby załapie puści małego bełta przez wydech i tyle .
Możliwe , że to od źle ustawionego rozrządu ?
*Ustawiałem według reguły : Koło pasowe na godzine 9 .
*koło zębate na wałku wydechowym usytuowany na kołku przy "ex" , a na dolotowym przy "in" . Mają zgrywać się (prawie) w jednej linii .
Wedle tego zdjęcia .
Może wie ktoś od czego to może być lub miał podobny problem ?
 
 
SPAMU¦






Wysłany: Sob Kwi 06, 2019 19:26   Post o charakterze reklamowym. Każde Twoje kliknięcie zwiększa nasze szanse przeżycia ;)




 
 
greg-si 
Klubowicz





Pomógł: 152 razy
Dołączył: 25 Paź 2008
Posty: 3507
Skąd: ze wschodu

Rover 400

Wysłany: Nie Kwi 07, 2019 08:24   

Zdjęcie które pokazujesz jest z k-serii.
Tutaj masz t-serię:
https://forums.mg-rover.org/rover-600-121/timing-ti-196636/

Mogłeś źle założyć kółka, wał najlepiej jest ustawić na otworze w kole zamachowym. We flanszy między silnikiem a skrzynią masz otwór za turbo po prawej stronie pod zaślepką w bloku.
Tam wkładasz coś (ja używałem wiertła) o średnicy 6mm i powinieneś móc zablokować zamach.

Może po prostu zbieg okoliczności że coś padło.
_________________
R400 1.4 -> R620Ti -> R420Si -> R400 2.0 Turbo -> R200 Coupe ->
R200 Coupe Turbo & R800 Coupe Turbo
 
 
otto 



Dołączył: 06 Kwi 2019
Posty: 3



Wysłany: Nie Kwi 07, 2019 09:41   

Zamach blokowałem w ten sposób właśnie wiertło 8 idealnie pasuje :D Wszystko ustawiałem tak jak tu ale jednak coś nie trybi , wszystko nowe dawałem czujniki posprawdzane i tylko ten rozrząd jakoś mi nie pasuje . Jutro postaram się coś jeszcze porobić lecz boję się zeby nie doszło do kolizji zaworów :-|
 
 
greg-si 
Klubowicz





Pomógł: 152 razy
Dołączył: 25 Paź 2008
Posty: 3507
Skąd: ze wschodu

Rover 400

Wysłany: Nie Kwi 07, 2019 10:05   

To jak kółka na wałkach założyłeś dobrze to raczej nie ma opcji żeby to był rozrząd.

Memsdiag - APka na telefon dzięki której możesz sprawdzić najważniejsze parametry silnika, warto się w nią zaopatrzyć jak chcesz mieć to autko dłużej.

Zacząłbym od iskry i paliwa, jeśli wszystko jest to dalej idąc właśnie memsdiag sprawdzić czy widzi obroty, jak tak czujnik położenia wału jest OK.
Ten silnik nawet z przestawionym rozrządem o jeden ząbek pali i chodzi dobrze. Tak samo czujniki, potrzebny jest praktycznie tylko położenia wału i iskra.
Reszta czujników tylko koryguje pracę silnika ale na pewno nie spowoduje jego unieruchomienie.
_________________
R400 1.4 -> R620Ti -> R420Si -> R400 2.0 Turbo -> R200 Coupe ->
R200 Coupe Turbo & R800 Coupe Turbo
 
 
otto 



Dołączył: 06 Kwi 2019
Posty: 3



Wysłany: Nie Kwi 07, 2019 10:44   

Paliwo jest ,iskra też . Te kółka mnie tylko męczą bo było oznaczeń tyle (po poprzednich osobach co robili rozrząd ) że robiłem od nowa wszystko. Koła zębate są oba takie same tylko zalezy na jaki kółek się go posadzi (bynajmniej ja to tak rozumiem) . Koło na walku wydechowym nasadzilem na kółek przy oznaczeniu "ex" i na dolotowym na "in" na logikę jest dobrze . Jedyne co nie pasuje to to że strzałki i napisy "exhaust" ma być w stronę dolotu , a in w stronę wydechu (do ustawiania)
 
 
slax 
Klubowicz





Pomógł: 83 razy
Dołączył: 24 Sie 2009
Posty: 1992
Skąd: Kamienica Szlachecka



Wysłany: Pon Kwi 08, 2019 13:49   

W moim temacie na ostatnich stronach są zdjęcia jak powinien być rozrząd ustawiony, zobacz :D
_________________
R214 (kanciak) -> R400 -> R600 + R200 (okrąglak) -> Alfa 156 + R200 Coupe
-> R220 Coupe Turbo + R620Ti ;) ->R220 Coupe Turbo + Tourer + MG ZT 190 :D
 
 
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Nie możesz ściągać załączników na tym forum

Wersja do drukuWersja do druku
Dodaj temat do ulubionych

Skocz do:  

Podobne Tematy
Temat Autor Forum Odpowiedzi Ostatni post
Brak nowych postów [R418] Ustawienie rozrządu :(
mista_freez Rover 200/400 lata 92-95 (kanciak)
oraz Rover 200 coupe/cabrio i Rover 400 tourer
4 Pią Maj 18, 2007 09:02
piter34
Brak nowych postów [R220 2.0t 93r]ustawienie kół rozrządu po zerwaniu paska
bbartekk Rover 200/400 lata 92-95 (kanciak)
oraz Rover 200 coupe/cabrio i Rover 400 tourer
9 Nie Sty 27, 2008 21:45
Marrkus
Brak nowych postów [R-200 coupe r-97] ustawienie kół :)
kerys Rover 200/400 lata 92-95 (kanciak)
oraz Rover 200 coupe/cabrio i Rover 400 tourer
0 Wto Mar 02, 2010 17:38
kerys
Brak nowych postów [216]elektryczne ustawienie wysokości świateł
kodi28 Rover 200/400 lata 92-95 (kanciak)
oraz Rover 200 coupe/cabrio i Rover 400 tourer
3 Pią Sty 13, 2012 16:28
Borowa
Brak nowych postów [R214] Ustawienie lamp - dziwnie świeca
dajkam2 Rover 200/400 lata 92-95 (kanciak)
oraz Rover 200 coupe/cabrio i Rover 400 tourer
1 Pon Kwi 03, 2017 18:44
Saaphyri



Forum Klubu ROVERki.pl  
Powered by phpBB modified by Przemo © 2003 phpBB Group | © klub ROVERki.pl
Hosted by NETLink