Forum Klubu ROVERki.pl :: [MEMS 1.6 / 1.9 ECU] aplikacja na Android OS
GarażTechniczny FAQSzukajFAQRejestracjaZaloguj





Poprzedni temat «» Następny temat
Przesunięty przez: Raptile
Nie Lut 01, 2015 17:23
[MEMS 1.6 / 1.9 ECU] aplikacja na Android OS
Autor Wiadomość
Remigiusz 




Pomógł: 364 razy
Dołączył: 12 Gru 2007
Posty: 7690
Skąd: Podkarpacie

Rover 45

Wysłany: Pon Paź 17, 2016 21:05   

Pająka zrób :-)
_________________
( ͡° ͜ʖ ͡°) Diagnostyka i Chip Tuning Rover/MG Diesel oraz kodowanie pilotów
 
 
 
SPAMU¦






Wysłany: Pon Paź 17, 2016 21:05   Post o charakterze reklamowym. Każde Twoje kliknięcie zwiększa nasze szanse przeżycia ;)




 
 
Raptile 
Klubowicz





Pomógł: 73 razy
Dołączył: 15 Maj 2008
Posty: 2705
Skąd: Warszawa

Rover 200

Wysłany: Pon Paź 31, 2016 16:48   

do autora , mam memsa full wersja wywala mi taki o to komunikat. Dosć losowo zrywa polaczenie raz po 30 s raz jest ok .
Jak klikne connect to "ecu ok coś tam coś tam " ;) i wywala błąd ze nie widzi usb. Reset apki i pomaga. Telefon xiaomi mi2s Android 5.0.2
_________________
"Jak Sie Nie Ma Co sie Lubi, To sie MODZI To co Ma "


Był: R200 Sdi ----> Mg Zs Mk2 2005[*] ---->Mg Zs mk2 2004 Vnt---->Swap 2.0 Turbo
Jest: BMW e61 530d+ <-----> Rover 820 Turbo :)
 
 
 
slax 
Klubowicz





Pomógł: 85 razy
Dołączył: 24 Sie 2009
Posty: 2038
Skąd: Kamienica Szlachecka



Wysłany: Nie Lis 06, 2016 23:12   

Raptile, U mnie tak samo na sony xperia t3
_________________
R220 Coupe Turbo + MGF 1.8 + MG ZS180 + MG ZT190 :D
 
 
LilJohn 




Pomógł: 3 razy
Dołączył: 15 Mar 2016
Posty: 47



Wysłany: Czw Lis 10, 2016 08:07   

Mógłby ktoś polecić jakiś tani kabel z tych co są teraz na allegro, będący na FTDI?
Te niebieskie są i na FT232 i na CH340 i nie wiem który kupić.
 
 
Rademenez_ 




Pomógł: 9 razy
Dołączył: 19 Mar 2012
Posty: 168
Skąd: Łódź



Wysłany: Pią Lis 11, 2016 12:06   

Witam. Najprościej zadać pytanie sprzedającemu. Jak na FT to kupić.
_________________
MG ZS180
 
 
wronski3 



Dołączył: 17 Wrz 2018
Posty: 3



Wysłany: Pon Wrz 17, 2018 12:28   

Witajcie,

Czy komuś udało podłączyć się do Freelandera 1.8 (99) MKC 104392?

Kabelek z allegro VAG KKL FT232RL i niestety brak połączenia.

Zlutowałem pin 4 i 5 ale też niczego to nie zmieniło.

Przyłącze w nogach pasażera wygląda tak:
https://drive.google.com/open?id=1JJYqlK98rw-cJiR38m1uBCb397_NjmdL


A tak okienka programu podczas próby połączenia:
https://drive.google.com/open?id=1B3lrfGgf6ZfsdRQ5G2G0Iml7px3dpXNZ

Uruchomienie opcji "Protocol trace" również niczego nie zmienia

Ktoś ma pomysł co może być nie tak?
 
 
Rademenez_ 




Pomógł: 9 razy
Dołączył: 19 Mar 2012
Posty: 168
Skąd: Łódź



Wysłany: Sro Wrz 19, 2018 14:23   

Witam.
Czy samochód działa ? Czy stacyjka jest włączona podczas podłączania interfejsu ? Czy świeci się dioda w interfejsie ? Czy kupiony jest niebieski , czy czarny interfejs ?
_________________
MG ZS180
 
 
wronski3 



Dołączył: 17 Wrz 2018
Posty: 3



Wysłany: Sob Wrz 22, 2018 18:30   

Samochód jest oczywiście sprawny i wszystko działa jak powinno,

Próbowałem połączenia zarówno na wyłączonej jak i włączonej stacyjce.

Dioda w interfejsie nie świeciła się w żadnym momencie.

Interfejs koloru niebieskiego.
 
 
slax 
Klubowicz





Pomógł: 85 razy
Dołączył: 24 Sie 2009
Posty: 2038
Skąd: Kamienica Szlachecka



Wysłany: Pon Wrz 24, 2018 09:32   

wronski3, Jeśli dioda na wtyczce nie świeci, to IMHO nie masz zasilania w gnieździe
_________________
R220 Coupe Turbo + MGF 1.8 + MG ZS180 + MG ZT190 :D
 
 
wronski3 



Dołączył: 17 Wrz 2018
Posty: 3



Wysłany: Pon Wrz 24, 2018 20:20   

Ok to mamy jakiś trop. Pytanie czy to normalne w przypadku Freelandera 1.8 (99)?
Jeśli nie to co powinienem z tym zrobić?
Jest to europejczyk, który służy mi już ładnych parę lat i nic mi nie wiadomo aby coś było w nim modyfikowane.

Gniazdo w moim autku wygląda tak:
https://drive.google.com/file/d/1JJYqlK98rw-cJiR38m1uBCb397_NjmdL/view

Jakiś czas temu mechanikowi udało się połączyć z komputerem silnika przy pomocy komputera Delphi.
 
 
Rademenez_ 




Pomógł: 9 razy
Dołączył: 19 Mar 2012
Posty: 168
Skąd: Łódź



Wysłany: Sro Wrz 26, 2018 18:07   

Dioda, jeśli jest , powinna się świecić. W goglach można wygoglać pinout OBD . Na 16 pinie powinno być +12V . Z miernikiem w dłoni należy sprawdzić czy na 16 jest +12V , a na 4i5 masa. Jeśli jest, to należałoby sprawdzić interfejs na innym Roverze.
_________________
MG ZS180
 
 
KotwicaWeWodzie 




Dołączył: 03 Kwi 2013
Posty: 40

Rover 200

Wysłany: Sro Sty 23, 2019 21:10   

Serwus.
Trafiłem na ten temat całkiem przypadkowo i zaciekawił mnie bardzo. Pewnie już nikt tu nie zagląda bo te samochody powoli wymierają ale ja mam jeszcze jeżdżącego Roverka 200 z roku 97. Dokładnie to 216Si (RF) 1.6 112koni. W sumie to jeździ i wydaje się że wszystko w nim gra ale on nigdy nie był podpinany nigdzie, dlatego ten temat mnie zaciekawił i z czystej właśnie ciekawości chętnie zakupiłbym tą apkę na androida tylko mam pytanie: przeczytałem temat i co chwile ktoś rzuca innymi symbolami itd. Jakie kable musiałbym kupić żeby to bezproblemowo podpiąć pod telefon ? Liki bardzo mile widziane (przepraszam, nie obraźcie się, pogubiłem się już). Roverek z roku 97 więc wnioskuję że MEMS 1.9. Z góry dziękuję za odpowiedzi. Pozdrawiam.
 
 
Markzo 
Klubowicz





Pomógł: 190 razy
Dołączył: 11 Lip 2006
Posty: 7251
Skąd: Błażowa

Rover 75

Wysłany: Czw Sty 24, 2019 05:38   

Wejdz na bloga o memsdiagu, masz tam pieknie pokazane co potrzebujesz ;)
_________________
to boost or to boost even more - that's a question ;)
 
 
 
KotwicaWeWodzie 




Dołączył: 03 Kwi 2013
Posty: 40

Rover 200

Wysłany: Czw Sty 24, 2019 07:30   

Okej. Przepraszam Markzo za moją ignorancję :P Poczytałem z rana na świeżo i mi się wyklarowało. Potrzebuję jeszcze potwierdzenia czy to taki kabel : https://allegro.pl/oferta/vag-kkl-ft232rl-obd2-obdii-usb-interfejs-diagnosty-6829265801?fromVariant=5910875567 oraz czy zamiast kabla usb otg wystarczy wtyczka którą miałem w komplecie z telefonem ? Jest napisane że to OTG Adapter więc powinno działać ale wole zapytać https://www.ebay.co.uk/it...r-/391488532868 .


Czy ktoś w ogóle testował te apke z Roverem 200 ? niby nie duże pieniądze za te apke i kabel ale jakby miało nie działać to szkoda :P Pozdrowienia
 
 
dzelo23 
Klubowicz





Pomógł: 60 razy
Dołączył: 23 Cze 2009
Posty: 1619
Skąd: wysokie mazowieckie

Rover 75

Wysłany: Czw Sty 24, 2019 13:40   

U mnie w cabrio z 1998 z silnikiem 1.6 działa wyśmienicie.
_________________
Jeżdżę spokojnie bo nie ma czym poszaleć :/
 
 
 
KotwicaWeWodzie 




Dołączył: 03 Kwi 2013
Posty: 40

Rover 200

Wysłany: Pon Sty 28, 2019 19:13   

Ok. Zlokalizowałem wtyczkę. Ewidentnie brakuje w niej 5 pina więc najwyżej połączę 4 i 5 we wtyczce jak przyjdzie mi kabel. ECU to MKC104031, jest na liście więc mam nadzieję że będzie działać. Kabelek znalazłem taki: https://allegro.pl/oferta/vag-kkl-ft232rl-obd2-obdii-usb-interfejs-diagnosty-6829265801
Czy to że zamiast FT 232 ten kabelek ma symbol FT232RL nie stanowi jakiegoś problemu? Z góry dzięki. Pozdrawiam.

[ Dodano: Pon Sty 28, 2019 19:13 ]
Ok. Podpiąłem się. Program działa wzorowo. Mam jednak parę pytań jak interpretować niektóre wartości. Napiszę najpierw co zaobserwowałem a później popytam.

-Z błędów miałem tylko błąd czujnika temperatury chłodziwa. Kiedyś ten czujnik mi padł i go wymieniłem podejrzewam że ecu zapamiętało sobie że ten czujnik był kiedyś walnięty i stąd ten błąd bo obecny czujnik działa. Po skasowaniu błąd nie powrócił. Cała reszta OK

- Coolant: temperatura dobiła do 90 i utrzymywała się w tych granicach, po lekkim butowaniu i zatrzymaniu się w korku poszła max na 93 i za chwile unormowała się na 90 więc w tym parametrze wszystko wygląda ok. Nie sprawdzałem czy pójdzie wyżej :p jeździłem z pół godziny.

- Inlet: temperatura oscylowała 20-26 stopni. Przy butowaniu max 36, później spadło do wcześniejszych wartości. Nie wiem jaka powinna być poprawna wartość ale chyba im zimniejsze tym lepiej.

- IgnAdv: jak mniemam to kąt wyprzedzenia zapłonu. Przy zgaszonym silniku 4.0 . Po uruchomieniu na biegu jałowym zazwyczaj 8.0 . Przy spokojnej jeździe między 10 a 18. Przy mocniejszym depnięciu 22 - 24. Również tutaj nie orientuje się jakie powinny być poprawne wartości.

- Lambda: lata różnie ale zauważyłem że przy odpuszczonym gazie albo spada do zera albo gdzieś w granice 100-200. przy wciśniętym gazie 650 - 880 i większych wartości tam nie widziałem.

- FuelTrim: cały czas w okolicach 100%, największe odchyłki od 100 jakie zauważyłem to 95% i 105%

To chyba tyle z tych ważniejszych. Szkoda że nie ma możliwości przejrzenia zapisanego loga w formie tabelki :(

Teraz mam pytania. Na które parametry zwracać uwagę aby można w jakimśtam stopniu określić czy silnik działa dobrze a które można ignorować bo jest tego więcej w tym programie i nie wszystkie rozumiem. Czy są jakieś parametry które powinno się sprawdzać na wyłączonym silniku ? To co najbardziej mnie interesuje to jakie powinny być poprawne wartości dla parametrów: MAP(kPa), IgnAdv, Lambda(mV) oraz TPS, w sumie to dla innych też chętnie bym poznał :P Testowane na: Rover 200 1.6 97r 16K4F 112KM. To chyba tyle. z góry dziękuję za pomoc.
 
 
LilJohn 




Pomógł: 3 razy
Dołączył: 15 Mar 2016
Posty: 47



Wysłany: Pią Lut 08, 2019 07:45   

@KotwicaWeWodzie

MAP powinien pokazywać okolice 100kPa na wyłączonym silniku, 100kPa przy pełnym bucie(otwarta przepustnica) i okolice 35kPa na biegu jałowym na nagrzanym silniku.
Inlet temp na zimnym silniku temperatura otoczenia, na nagrzanym zależy jak kolektor się nagrzał :P
Lambda powinna się zmieniać w zakresie 100-900mV. Fuel trim powinien dążyć do 100%, im większa odchyłka tym gorzej. +-5% jest ok. Przesunięcie kąta zapłonu jeżeli masz sprawny czujnik temperatury to będzie OK. Możesz przyśpieszyć sobie w aplikacji kąt o 4.5 stopnia(wartość 116 o ile dobrze pamiętam), doda trochę mocy.
Czujnik temperatury pokazuje okolice 90 stopni bo masz termostat który otwiera się na 88 stopni, a dodawanie gazu przyśpiesza pompę wody.
 
 
KotwicaWeWodzie 




Dołączył: 03 Kwi 2013
Posty: 40

Rover 200

Wysłany: Pią Lut 08, 2019 08:25   

@LilJohn

Uprzejmie dziękuję za odpowiedź :) Czyli wygląda na to że wszystko w normie. Co do kąta to bawiłem się już tym, i rezultaty są bardzo odczuwalne (byłem srogo zdziwiony): przy 116 reakcja na gaz praktycznie natychmiastowa - wyraźnie zauważalne lepsze przyspieszanie, szczególnie w dolnym zakresie obrotów i ogólnie samochód daje wrażenie żywszego. Przy wartości 140 ledwo się odpycha przy 3k obr., przyspieszanie sprawia wrażenie jakby ktoś nas holował na elastycznej linie która się rozciąga, reakcja na gaz przymulona strasznie - ogólnie to kibel, jakby połowa koni uciekła. Seryjnie wartość ustawiona była na 128. Pytanko: czy można bez obaw ustawić 116, zostawić tak i jeździć? ustawienie na 116 robi różnicę ale póki co wróciłem na seryjne ustawienie żeby czegoś nie wywaliło :P
 
 
LilJohn 




Pomógł: 3 razy
Dołączył: 15 Mar 2016
Posty: 47



Wysłany: Pią Lut 08, 2019 09:42   

Ludzie twierdzą że Rover ustawił bardzo bezpieczne wartości kąta zapłonu, a wartość 116 przyśpiesza go o 4.5 stopnia. Nie jest to duża zmiana. Ja tak jeździłem, pingowania nie było słychać a przyśpieszenie jak na 1.4 było zadowalające. Dla 100% pewności możesz lać benzynę 98 :twisted:
 
 
marekp90 



Dołączył: 17 Wrz 2012
Posty: 46

Rover 200

Wysłany: Pią Lut 08, 2019 12:40   

KotwicaWeWodzie, kupowałeś ten obdII z allegro?
 
 
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Nie możesz ściągać załączników na tym forum

Wersja do drukuWersja do druku
Dodaj temat do ulubionych

Skocz do:  

Podobne Tematy
Temat Autor Forum Odpowiedzi Ostatni post
Brak nowych postów [MG ZS 2,0T16] MEMS i OBD2
Markzo Wszystkie (Wszystkie modele marki Rover i MG) 3 Czw Mar 21, 2013 16:27
sTERYD
Brak nowych postów [R all]MEMS, Tseria, Kseria - dokumenty, manuale, serwisówki
Markzo Wszystkie (Wszystkie modele marki Rover i MG) 7 Wto Kwi 14, 2015 11:36
AndrewS
Brak nowych postów [All Rover] MEMS 3 jakie informacje da się wyciągnąć EOBD
piotrekcrash Wszystkie (Wszystkie modele marki Rover i MG) 5 Czw Gru 15, 2011 12:12
IROLA



Forum Klubu ROVERki.pl  
Powered by phpBB modified by Przemo © 2003 phpBB Group | © klub ROVERki.pl
Hosted by NETLink