Forum Klubu ROVERki.pl :: [R620Ti] Problem z wybłyskaniem błedu ABS
GarażTechniczny FAQSzukajFAQRejestracjaZaloguj





Poprzedni temat «» Następny temat
Udostepnij na Facebook [R620Ti] Problem z wybłyskaniem błedu ABS
Autor Wiadomość
tomii620si 



Pomógł: 20 razy
Dołączył: 02 Gru 2010
Posty: 1129
Skąd: Polkowice

Rover 600


Wysłany: Pon Mar 17, 2014 19:20   [R620Ti] Problem z wybłyskaniem błedu ABS
Typ: Ti Rodzaj silnika: benzyna Pojemnosc silnika: 2.0 Rok produkcji: 1998

Witam. Wczoraj w aucie chciałem wybłyskać kod błędu świecącego się ABS..
Gdzieś na forum wyczytałem, że robi się to tak samo jak błąd np. SRS więc poszedłem ochoczo do Ti.. Kawałek jakże złożonego aparatu diagnostycznego tj. wyprostowany spinacz do papieru w kostke diagnostyczną .. kluczyk na zapłon i zong.. :o

SRS zaświecił się.. Mrugnął raz i wsio.. A ABS jak się świecił tak się świeci ;/ .
Zero jakiejkolwiek samo diagnostyki.. Może ja coś źle robiłem ? Bo chciałbym wiedzieć co temu padłu jest i to naprawić :P
_________________
Rover 620Si --> Rover 620Ti [*] --> Volvo v40 t4 --> Rover 620Ti --> Rover 620Si + BMW E38
735iA
 
 
 
SPAMU¦







Wysłany: Pon Mar 17, 2014 19:20   Post o charakterze reklamowym. Każde Twoje kliknięcie zwiększa nasze szanse przeżycia ;)




 
 
zaq 




Pomógł: 6 razy
Dołączył: 06 Mar 2011
Posty: 182
Skąd: Łódź




Wysłany: Wto Mar 18, 2014 20:03   

Jak ma Ci błyskać ABS na złączu od SRS?
 
 
greg-si 
Klubowicz





Pomógł: 146 razy
Dołączył: 25 Paź 2008
Posty: 3393
Skąd: ze wschodu

Rover 400



Wysłany: Wto Mar 18, 2014 20:30   

Z tego co pamiętam to żeby wybłyskać błąd ABS trzeba zewrzeć do masy jeden pin we wtyczce przy pompie. Tak jest przynajmniej w R420.
_________________
R400 1.4 -> R620Ti -> R420Si -> R400 2.0 Turbo -> R200 Coupe ->
R200 Coupe Turbo & R800 Coupe Turbo
 
 
tomii620si 



Pomógł: 20 razy
Dołączył: 02 Gru 2010
Posty: 1129
Skąd: Polkowice

Rover 600


Wysłany: Wto Mar 18, 2014 23:23   

zaq - tak wyczytałem to ale to chyba dotyczyło sie Hondowskich modeli R

greg-si - no coś pokombinuje .. aczkolwiek nie wiem o która wtyczke Ci chodzi do końca :P
_________________
Rover 620Si --> Rover 620Ti [*] --> Volvo v40 t4 --> Rover 620Ti --> Rover 620Si + BMW E38
735iA
 
 
 
zaq 




Pomógł: 6 razy
Dołączył: 06 Mar 2011
Posty: 182
Skąd: Łódź




Wysłany: Sro Mar 19, 2014 07:09   

ABS ma oddzielną kostkę! W SDI jest koloru niebieskiego! Nie wiem jak jest w hondowskich ale na pewno nie przez złącze SRS..... Było już sporo na ten temat forum poszukaj dobrze.
 
 
tomii620si 



Pomógł: 20 razy
Dołączył: 02 Gru 2010
Posty: 1129
Skąd: Polkowice

Rover 600


Wysłany: Sro Mar 19, 2014 16:54   

zaq w którym miejscu ?? Mi chodzi o diagnostyke Ti więc pewnie podobnie ..

[ Dodano: Sro Mar 19, 2014 16:54 ]
Może źle szukałem.. sam nei wiem ale według szukajki przejrzałem 5 stron po wyniku ABS w dziale R600.. Wybrałem te które mogą mieć wskazówki jak zdiagnozować ABS i nic.. Napiszcie mi tutaj co i jak bo na forum niestety nic nie znalazłem :|
_________________
Rover 620Si --> Rover 620Ti [*] --> Volvo v40 t4 --> Rover 620Ti --> Rover 620Si + BMW E38
735iA
 
 
 
zaq 




Pomógł: 6 razy
Dołączył: 06 Mar 2011
Posty: 182
Skąd: Łódź




Wysłany: Sro Mar 19, 2014 17:00   

Tu masz link:

https://forum.roverki.eu/viewtopic.php?t=89069&highlight=abs


U mnie kostka niebieska jest pod kierownicą przy złączu diagnostycznym od ECU, jest przyklejona do wiązki od kostki ecu izolacją (dwa piny).
 
 
tomii620si 



Pomógł: 20 razy
Dołączył: 02 Gru 2010
Posty: 1129
Skąd: Polkowice

Rover 600


Wysłany: Sro Mar 19, 2014 18:30   

Okej :) Przestanie padać to skocze do auta bo jeszcze musze sprawdzić jedną rzecz z chłodzeniem auta :)

[ Dodano: Sro Mar 19, 2014 18:30 ]
Byłem teraz w aucie i jedyną wolną kostką jaka znalazłem pod kierą była biała kostka jakaś z jednym pinem.. (poza kostką od złącza diagnostycznego).

Może ktoś kto ma 620 Ti i przerabiał ten problem mi podpowie ?
_________________
Rover 620Si --> Rover 620Ti [*] --> Volvo v40 t4 --> Rover 620Ti --> Rover 620Si + BMW E38
735iA
 
 
 
KatoSBE 




Pomógł: 2 razy
Dołączył: 26 Cze 2011
Posty: 71
Skąd: Wojkowice

Rover 600


Wysłany: Pią Mar 21, 2014 21:08   

Z tego co się orientuje, może się mylę w Ti nie da się wymrugać błędów tak jak to ma miejsce w hondowskich wersjach, zostaje podłączenie do kompa przez wtyczkę pod klapą silnika ;)
 
 
tomii620si 



Pomógł: 20 razy
Dołączył: 02 Gru 2010
Posty: 1129
Skąd: Polkowice

Rover 600


Wysłany: Sob Mar 22, 2014 20:22   

No okej.. Kato orientujesz się może jaki kabel potrzeba do podłączenia Ti pod komputer i jakiego programu ??

I w sumie czy jest sens kupowania kabla itd ? Potrzebny jest do czegoś wiecej niż zczytywanie błędów ? Jakaś szersza diagnostyka ? Opcje, że tak to nazwe motania w komputerze itd czy tylko diagnozuj - pokazuje błąd - kasuj i po zabawie ?
_________________
Rover 620Si --> Rover 620Ti [*] --> Volvo v40 t4 --> Rover 620Ti --> Rover 620Si + BMW E38
735iA
 
 
 
Markzo 




Pomógł: 163 razy
Dołączył: 12 Lip 2006
Posty: 6656
Skąd: Błażowa

Rover 75


Wysłany: Nie Mar 23, 2014 09:10   

euroscan visa niby ogarnia 2,0t i abs itp, ale u mnie dalej nie ruszył 2,0t... będę jeszcze kombinował jak zdrowie wróci, na pewno KTS powinien ogarnąć abs.
_________________
to boost or to boost even more - that's a question ;)
 
 
 
tomii620si 



Pomógł: 20 razy
Dołączył: 02 Gru 2010
Posty: 1129
Skąd: Polkowice

Rover 600


Wysłany: Nie Mar 23, 2014 11:11   

No dobra tylko jak bede kombinować coś z kablami itd to juz bym chciał program który ogarnie więcej niż kasowanie błędów itd i euroscan byłby dobry.. Tylko ta wtyczka zabytkowa ;/ ..


:arrow: https://forum.roverki.eu/viewtopic.php?t=85786&start=20
_________________
Rover 620Si --> Rover 620Ti [*] --> Volvo v40 t4 --> Rover 620Ti --> Rover 620Si + BMW E38
735iA
 
 
 
Rademenez_ 



Pomógł: 8 razy
Dołączył: 19 Mar 2012
Posty: 148
Skąd: Łódź




Wysłany: Nie Lip 17, 2016 14:26   

Witam. Jadąc na wakacje i u mnie zaświeciła się kontrolka ABS. Wyczytałem tu i na elektrodzie, że diagnostyka ABSu jest przez złącze diagnostyczne. Czytałem też , że kts sobie radzi z odczytem błędów z absu. Czy jakiś inny program np z kabelkiem od memsdiag?
_________________
620Ti Vitesse JSJ i MUM
 
 
aston 



Dołączył: 25 Lut 2015
Posty: 47




Wysłany: Czw Lut 16, 2017 09:01   

Należałoby podłączyć się do komputera samochodowego, aby sprawdzić co i jak... Na elektrodzie chyba nawet gdzieś pisali, jak to zrobić we własnym zakresie. Kable z przejściówką + soft.
Ewentualnie diagnoskop diagnostyczny - tylko to trochę większy wydatek. Ale patrząc na mojego znajome który kupił i za samo podłączenie w celu sprawdzenia błędów bierze od 20 do 30 zł, to już dawno mu się to zwróciło :)
 
 
slax 




Pomógł: 82 razy
Dołączył: 24 Sie 2009
Posty: 1893
Skąd: Kamienica Szlachecka




Wysłany: Czw Lut 16, 2017 17:03   

aston, Człowieku :D zastanów się co piszesz:D
_________________
R214 (kanciak) -> R400 -> R600 + R200 (okrąglak) -> Alfa 156 + R200 Coupe
-> R220 Coupe Turbo + R620Ti ;) ->R220 Coupe Turbo + Tourer + MG ZT 190 :D
 
 
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Nie możesz ściągać załączników na tym forum

Wersja do druku
Dodaj temat do ulubionych

Skocz do:  

Podobne Tematy
Temat Autor Forum Odpowiedzi Ostatni post
Brak nowych postów [R600] Problem z ABS. Po diagnostyce kod błędu 23.
BlackD Rover serii 600, Honda Accord 12 Sro Sie 07, 2013 14:29
carlo
Brak nowych postów [R620si] Problem z ABS kod błędu 1-8 Pressure accumulator
andrzejziom Rover serii 600, Honda Accord 0 Pon Kwi 15, 2013 20:13
andrzejziom
Brak nowych postów [R620Ti] Problem z iskrą
KatoSBE Rover serii 600, Honda Accord 6 Wto Gru 31, 2013 12:34
KatoSBE
Brak nowych postów [R620ti] Problem po odpaleniu
KatoSBE Rover serii 600, Honda Accord 11 Sro Lip 31, 2013 12:28
KatoSBE
Brak nowych postów [R620Ti] Poważny problem ze spalaniem PB i LPG
tomii620si Rover serii 600, Honda Accord 2 Pią Mar 28, 2014 15:44
tomii620si



Forum Klubu ROVERki.pl  
Powered by phpBB modified by Przemo © 2003 phpBB Group | © klub ROVERki.pl
Hosted by NETLink