Forum Klubu ROVERki.pl :: [MGF] Kilka problemów - szarpanie, pilne!
GarażTechniczny FAQSzukajFAQRejestracjaZaloguj





Poprzedni temat «» Następny temat
Przesunięty przez: szoso
Czw Lis 18, 2010 09:34
Udostepnij na Facebook [MGF] Kilka problemów - szarpanie, pilne!
Autor Wiadomość
Mad 




Pomógł: 5 razy
Dołączył: 23 Lip 2010
Posty: 321
Skąd: Radom




  Wysłany: Pon Sie 30, 2010 21:18   [MGF] Kilka problemów - szarpanie, pilne!
Rodzaj silnika: benzyna Pojemnosc silnika: 1.8 Rok produkcji: 1999

Witam ponownie:)

MGFa posiadam już półtora miesiąca i powoli coraz bardziej się zapoznajemy.

Generalnie jest coś co coraz bardziej mnie irytuje - jest to najpoważniejszy problem jaki do tej pory pojawił sie w tym aucie. A mianowicie polega on na tym że podczas jazdy lub ruszania, przy niskich lub średnio nikskich obrotach (raczej poniżej 3tyś) silnik ma tendencję do nagłej utraty obrotów i szarpania (dość mocnego) coś na zasadzie jak by ktos odłączył pedał gazu i jeszcze działy się inne rzeczy powodujące to okropne szarpanie.. problem znika gdy "pompuję" się gazem lub zredukuje na niższy bieg (wyzsze obroty, ale czasem sie nie da bo jest 1. bieg). albo trzeba baardzo powoli wciskac pedał gazu zeby cos takiego nie wystąpiło.. Dzieje się to zupełnie przypadkowo, czasem przez godzinę mogę jeździć non stop przyspieszając zwalniając itd. a potem ten problem pojawia się nagle.

Wiem że na forum pojawiały się podobne pytania, ale z tego co wiem rozwiązania były bardzo różne, objawy też trochę odbiegały od siebie.

Silnik to Rover seria K, 1.8 120KM czyli bez VVC. Jeździ na benzynie.

Pozostale już drobiazgi przedstawię jak uda nam się znaleźć coś na ten problem.
Ostatnio zmieniony przez emes Wto Lis 23, 2010 20:14, w całości zmieniany 2 razy  
 
 
SPAMU¦







Wysłany: Pon Sie 30, 2010 21:18   Post o charakterze reklamowym. Każde Twoje kliknięcie zwiększa nasze szanse przeżycia ;)




 
 
Boncky 




Pomógł: 55 razy
Dołączył: 19 Kwi 2008
Posty: 1142
Skąd: Gliwice

Rover 75


Wysłany: Pon Sie 30, 2010 22:19   

świece, kable, cewki, silnik krokowy,czujnik wału, czujnik wałka, sonda lambda, przepustnica - to standardowe elementy do sprawdzenia i przeczyszczenia. Sprawdź też znaki na rozrządzie.
_________________
Pamparampam
 
 
 
Mad 




Pomógł: 5 razy
Dołączył: 23 Lip 2010
Posty: 321
Skąd: Radom




Wysłany: Pon Sie 30, 2010 22:51   

Rozrząd był nie tak dawno robiony wiec raczej odpada.

Ok, a czy mogę podjechać z taką listą rzeczy do sprawdzenia do warsztatu i poprosic o kontrole pod względem takiego szarpania? sam tego nie dam rady zrobic, dużo mnie policzą?
 
 
Boncky 




Pomógł: 55 razy
Dołączył: 19 Kwi 2008
Posty: 1142
Skąd: Gliwice

Rover 75


Wysłany: Wto Sie 31, 2010 09:31   

Mad napisał/a:
Rozrząd był nie tak dawno robiony wiec raczej odpada.

Ok, a czy mogę podjechać z taką listą rzeczy do sprawdzenia do warsztatu i poprosic o kontrole pod względem takiego szarpania? sam tego nie dam rady zrobic, dużo mnie policzą?


dlatego że rozrząd był robiony to tym bardziej bym sprawdził czy jest dobrze ustawiony na znakach i czy nic się nie przestawiło - właśnie dlatego :)

policzyć to ciężko określić ile... każdy ceni się inaczej:) drugą sprawą jest to jak Ci to mechanik sprawdzi, dla wielu ten silnik to " coś nowego" i tutaj są problemy, jeżeli sam nie dasz rady to podjedz rzuć temat i poproś o cenę. Powinno to kosztować parędziesiąt złotych.
_________________
Pamparampam
 
 
 
Mad 




Pomógł: 5 razy
Dołączył: 23 Lip 2010
Posty: 321
Skąd: Radom




Wysłany: Wto Sie 31, 2010 13:22   

Oki, dzięki, w tym tygodniu to załatwię.

Kolejne moje pytanie to coś co pojawiło się chyba niedawno.

Kiedy naciskam pedał hamulca i jednocześnie mam właczony kierunkowskaz to bardzo delikatnie miga mi lampka od świateł przeciwmgielnych, natomiast jesli w tym momencie włącze światła przeciwmgielne to kierunkowskaz lubi zwiększyc czestotliwość migania.

Jakiś bezpiecznik? Tylko gdzie go szukać?

Mad.
 
 
sTERYD 
Klubowicz





Pomógł: 954 razy
Dołączył: 20 Cze 2006
Posty: 8707
Skąd: ZGL / szczecin




Wysłany: Wto Sie 31, 2010 13:24   

raczej masa w którejś lampie, albo przy liczniku :hm:
_________________
W przypadku obu Roverków w zasadzie mogę powiedzieć, że to spełnienie marzeń. Całe szczęście zostało jeszcze trochę do spełnienia ;)
 
 
 
Mad 




Pomógł: 5 razy
Dołączył: 23 Lip 2010
Posty: 321
Skąd: Radom




Wysłany: Wto Sie 31, 2010 13:29   

Do elektryka czy samemu to znajdę? Masz na mysli ze mase trzeba bedzie do czegos przylutowac, podłączyc?
 
 
sTERYD 
Klubowicz





Pomógł: 954 razy
Dołączył: 20 Cze 2006
Posty: 8707
Skąd: ZGL / szczecin




Wysłany: Wto Sie 31, 2010 15:28   

raczej dasz sobie radę.
Trzeba po prostu sprawdzić, czy kabelek idący od lampy do karoserii nie jest nadłamany/zaśniedziały itp. i to samo w okolicach zegarów. Jak nie chce Ci się szukać w samochodzie, to w RAVE masz listę i lokalizacje wszystkich punktów masy :cool:
_________________
W przypadku obu Roverków w zasadzie mogę powiedzieć, że to spełnienie marzeń. Całe szczęście zostało jeszcze trochę do spełnienia ;)
 
 
 
Mad 




Pomógł: 5 razy
Dołączył: 23 Lip 2010
Posty: 321
Skąd: Radom




Wysłany: Sob Wrz 04, 2010 19:39   

Faktycznie, troche pogrzebałem przy kostce przy światłach i wszystko wróciło do normy:)


Mam ogromny problem natomiast znów z tym działaniem silnika.

Poza tym że szarpie na niskich obrotach teraz są takie objawy że silnik faluje zamiast pracowac na równych obrotach gdy samochod jest na luzie i nie naciskam gazu, ponadto cięzko go odpalić, przy delikatnie mocniejszym dodawaniu gazu silnik głupieje, zaczyna skakać i okropnie trzęsie samochodem, wskazówka spada momentami nawet do 0,2tys obr/min poza tym jak już tak pofaluje to gaśnie wydając przy tym okropne dźwięki jak by go ktoś zarzynał. Podczas jazdy od czasu do czasu strzela cos - z wydechu chyba ale nie wiem..

Co to może być??
 
 
oprawca_1978 




Pomógł: 143 razy
Dołączył: 09 Lip 2008
Posty: 1509
Skąd: Zegrze




Wysłany: Sob Wrz 04, 2010 20:03   

Zapłon "znika". Albo jest gdzieś przerwa albo przebicie, tudzież zwarcie.

Sprawdź czujnik położenia wału korbowego, jego wiązkę, a do tego złącze główne komputera, wiązkę przekaźników silnika, a także zasilanie cewki zapłonowej, ją samą, przewody zapłonowe i świece. Ten silnik, zdaje się, nie ma już kopułki i palca rozdzielacza, a dwie cewki zapłonowe.

Czasami bywa też tak, gdy pan czujnik położenia wału doznaje powolnej agonii. W tych silnikach ten element to dość wrażliwy i częsty mankament.

A tak przy okazji - sprawdź też inne czujniki silnika i jego elementy wykonawcze (czujnik temp. cieczy chłodzącej, czujnik temp. powietrza w dolocie, czujnik podciśnienia w dolocie, sondę lambda oraz czujnik położenia przepustnicy i silniczek krokowy biegu jałowego.
Co jakiś czas warto zdjąć im złączki, założyć parę razy, jak jest konieczność, dogiąć dużą igłą styki w złączkach, chuchnąć-dmuchnąć, itd..
Choć jak tak się silnik zachowuje - to wiele przyczyn wskazuje raczej na kłopoty z zapłonem.
_________________
Człowiek pochodzi od małpy. W czerwonym.
 
 
keczu 




Pomógł: 121 razy
Dołączył: 05 Wrz 2008
Posty: 1141
Skąd: Ostroleka/Dublin




Wysłany: Sob Wrz 04, 2010 22:26   

Jesli chodzi o szarpanie silnika to fajnie byloby jakis skanerek podlaczyc ,ale moze byc problem w zaleznosci od rocznika.
Boncky napisał/a:
świece, kable, cewki, silnik krokowy,czujnik wału, czujnik wałka, sonda lambda, przepustnica - to standardowe elementy do sprawdzenia i przeczyszczenia. Sprawdź też znaki na rozrządzie.

Swiece mozesz sprawdzic ,ale to nie wyglada na walnieta swiece, tak samo kable tez nie bardzo, ale mozna sprawdzic. Nie silnik krokowy bo
Mad napisał/a:
podczas jazdy lub ruszania, przy niskich lub średnio nikskich obrotach (raczej poniżej 3tyś) silnik ma tendencję do nagłej utraty obrotów i szarpania (dość mocnego) coś na zasadzie jak by ktos odłączył pedał gazu i jeszcze działy się inne rzeczy powodujące to okropne szarpanie..

Czyli dzieje sie na obrotach gdzie krokowiec nie ma nic do roboty. Czujnik walu TAK moze powodowac takie objawy, mozna zmierzyc opornosc ok 1250 ohm to norma, czujnik walka rozrzadu napewno nie, jak silnik odpali to mozna go nawet odlaczyc ,jego sygnal potrzebny jest tylko do rozruchu auta ,potem komp. bierze sygnal z czyjnika walu korb. Sonda moze ale z padnieta sonda silnik nie faluje tak gwaltownie jak napisales :
Mad napisał/a:
Poza tym że szarpie na niskich obrotach teraz są takie objawy że silnik faluje zamiast pracowac na równych obrotach gdy samochod jest na luzie i nie naciskam gazu, ponadto cięzko go odpalić, przy delikatnie mocniejszym dodawaniu gazu silnik głupieje, zaczyna skakać i okropnie trzęsie samochodem, wskazówka spada momentami nawet do 0,2tys obr/min poza tym jak już tak pofaluje to gaśnie wydając przy tym okropne dźwięki jak by go ktoś zarzynał.

Przepustnica ,mozliwe trzeba sprawdzic zasilanie wtyczki przepustnicy ok 5V, wtyczkie wielopinwa pod kolektorem , i opornosc przepustnicy -wyjsciowa ok 595ohm mierzona na drugim i trzecim pinie potecjometru przepustnicy i czy w miare otwierania rownomiernie zwieksza opornosc bez zadnej dziury w pomiarach . Czujnik temperatury tez raczej nie ,ale odlacz go dla sprawdzenia bo gdy jest odlaczony komp. przyjmuje ze auto jest cieple i jesli cos miesza to powinno sie uspokoic . Najczesciej z walnietym czyjnikiem ciezko odpalic na zimno. Popatrz jeszcze na dolot czy nie zasysa lewego powietrza ,jak za duzo powietrza w ukladzie silnik dawkuje za duzo paliwa i przylewa , sprawdz filtr powietrza bo silnik jak ma za malo powietrza to nie podaje wystarczajaco paliwa . Pomierz opornosc na wtryskiwaczach, nie wiem jaka powinna byc ,ale sprawdz cztery powinno byc tak samo. Duzo tego troche i wspolczuje z racji super dostepu do silnika. Wiec najpierw czujnik polozenia walu korbowego, potem przepustnica, przecieki w dolocie, wtryskiwacze o swiece i przewody to szybko mozna sprawdzic na poczatku na wszelki wypadek, sonda lambda. Jesli to silnik z aparatem zaplonowym to nie ma czujnika walka rozrz. , za to trzeba sprawdzic kopolkie palec itp. I jeszcze dzialanie czujnika podcisnienia.
 
 
Mad 




Pomógł: 5 razy
Dołączył: 23 Lip 2010
Posty: 321
Skąd: Radom




Wysłany: Nie Wrz 05, 2010 11:04   

Dzięki serdeczne, śledze na bieżąco Wasze porady, teraz po ciemku nic nie zrobię ale byłem w garażu, samochód odpoczął jakieś 2 godziny od ostatniego uruchamiania.

Na początku nie chciał w ogole odpalic, podczas krecenia swieciła sie lampka akumulatora i silnik nie bardzo chciał odpalic, dopiero po puszczeniu kluczyka jak już przestaje kręcic to jak by zaskakiwał ale się wyłączał, w końcu za którymś razem odpalił i odziwo pracował stabilnie ale na 1,1tyś obrotów - gdy falował to pracował około 0,9tyś obr a wiec jakaś zmiana, z tego co pamietam to gdy było wszystko OK to silnik trzymał 1,1tys w czasie spoczynku.

Problem z gwałtownym dodawaniem gazu i dławieniem się nadal jest chociaz jak by delikatnie mniejszy. Po zgaszeniu silnik ma ponownie problem z odpaleniem, raz mniejszy raz większy, albo to przypadek albo lepiej odpalał gdy przed odpalaniem "pompowało" się pedałem gazu.

Czy takie objawy - ich zmiana - po 2 godzinnym przestoju mogą nam wykluczyć jakieś rzeczy do sprawdzenia albo mogą nam przynieść możliwosći innych awarii?

UP: Dzisiaj w ogole nie opala, kręci kręci i nic
 
 
Hetmann 



Dołączył: 28 Wrz 2010
Posty: 81
Skąd: z polski




Wysłany: Pon Paź 25, 2010 19:06   

podłączę się do tematu gdyż mam podobne objawy tzn szrpanie przy dodawaniu gazu... dodam tylko że jeżeli samochód stoi "na luzie" obroty wchodzą bewz żadnych przerw czy niepokojących objawów- a szarpanie jest tylko przy jeżdzie,,, pojawiło się wczoraj...po przejechaniu(jeśli mozna nazwać to jazdą) kilku km na małych obrotach wszystko było ok... a dzisiaj to samo. Dodam, że dzisiaj przez chwilke migała kontrolka check... ale później zgasła...
_________________
obserwator
 
 
Mad 




Pomógł: 5 razy
Dołączył: 23 Lip 2010
Posty: 321
Skąd: Radom




Wysłany: Pon Paź 25, 2010 20:06   

u mnie to wszystko działo się niezaleznie od tego czy jest bieg czy nie i czy jade czy stoję.

Na Twoim miejscu najpierw bym pojechał na jakiąś diagnostykę. U mnie okazało się że jest to jakaś niedroznosc byc moze cos po prostu nie łączyło. Natomiast był to bardzo odosobniony przypadek, na forum było mnóstwo różnych przypadków szarpania i spadania obrotów, wiele z nich miało różne przyczyny.
 
 
Hetmann 



Dołączył: 28 Wrz 2010
Posty: 81
Skąd: z polski




Wysłany: Sro Gru 07, 2011 20:05   

to jeszcze pytanko bo szukam szukam... i nic...
Czy w R75 da się sprawdzic błędy "wybłyskać" domowymi metodami? czy pozostaje szkanie serwisu i wydatki...?

[ Dodano: Sro Gru 07, 2011 20:05 ]
problem szarpania rozwiązany definitywnie
po wymianie świec, przewodów, wtryskiwaczy od LPG- dalej się zdarzało.
Zmniejszenie szczeliny świec zapłonowych na 0,7 mm problem rozwiązało całkowicie!!!!
pół roku juz jest OK
_________________
obserwator
 
 
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Nie możesz ściągać załączników na tym forum

Wersja do druku
Dodaj temat do ulubionych

Skocz do:  

Podobne Tematy
Temat Autor Forum Odpowiedzi Ostatni post
Brak nowych postów [MGF] Kilka problemów
Madis MGF i MG TF 9 Sro Sty 16, 2013 18:09
MultecFSO
Brak nowych postów [MGF] kilka problemów w nowo zakupionym aucie
GOLY94 MGF i MG TF 14 Sro Paź 02, 2013 18:59
GOLY94
Brak nowych postów [mgf 1.8VVC 97r] silnik - pilne
michalswiatek MGF i MG TF 37 Pią Sty 18, 2008 00:50
michalswiatek
Brak nowych postów [MGF] Schemat elektryczny głośników PILNE!
Xao MGF i MG TF 5 Czw Cze 21, 2012 17:13
fieldy
Brak nowych postów [MGF] PILNE POMOCY uchwyty pod belkę przedniego zderzaka
A może jakiś zamiennik??
superkto MGF i MG TF 2 Nie Gru 23, 2007 21:36
superkto



Forum Klubu ROVERki.pl  
Powered by phpBB modified by Przemo © 2003 phpBB Group | © klub ROVERki.pl
Hosted by NETLink