Forum Klubu ROVERki.pl :: [R75] Klimatyzacja nagle przestała działać
GarażTechniczny FAQSzukajFAQRejestracjaZaloguj





Poprzedni temat «» Następny temat
Udostepnij na Facebook [R75] Klimatyzacja nagle przestała działać
Autor Wiadomość
Net 



Dołączył: 20 Mar 2009
Posty: 19
Skąd: Sopot

Rover 75


Wysłany: Nie Lip 18, 2010 14:00   [R75] Klimatyzacja nagle przestała działać
Typ: v6 Rodzaj silnika: benzyna Pojemnosc silnika: 2.0 Rok produkcji: wszystkie

zaczeło się od przepalenia bezpiecznika klimatyzacji (10A).. po włożeniu drugiego rownież spaliło.. pomyślałem, że za duże obciażenie dla dziesiatki przy tych temperaturach na zewnątrz więc włożylem 15A.. niestety nie pomogło - bezpiecznik cały a klimatyzacja nadal nie działa..

udało mi się ustalić, że przekaźnik od klimatyzacji (w tej puszcze z bezpiecznikami) nie zaskakuje przy włączaniu/wyłączaniu klimatyzacji.. czyli moduł ecu (o ile dobrze kojarze ze schematu) nie załącza.. po zwarciu na krótko sprzęgło klimatyzacji zaskakuje ale nadal leci ciepłe powietrze..

sprawdziłem już chyba wszystko co mogłem - bezpieczniki (komora silnika oraz pod schowkiem), czujniki parownika, chłodziwa, nasłonecznienia.. rurki od klimy w komorze silnika - obie są gorące.. wymieniłem również sterownik klimatyzacji i nadal to samo.. dmuchawy działają ale nadal ciepłe powietrze..

jakiś pomysł drodzy koledzy?

[ Dodano: Nie Lip 18, 2010 15:00 ]
hmm. tak mi przyszlo do glowy.. czy istnieje taka szansa, ze jezeli był błąd klimatyzacji po przepaleniu sie bezpiecznika to zapisal on sie w komputerze i dlatego klima nie jest załączana? czy wyczyszczenie kodów błędów może pomóc?
Ostatnio zmieniony przez kasjopea Sro Lis 24, 2010 22:07, w całości zmieniany 1 raz  
 
 
SPAMU¦







Wysłany: Nie Lip 18, 2010 14:00   Post o charakterze reklamowym. Każde Twoje kliknięcie zwiększa nasze szanse przeżycia ;)




 
 
keczu 




Pomógł: 121 razy
Dołączył: 05 Wrz 2008
Posty: 1141
Skąd: Ostroleka/Dublin




Wysłany: Nie Lip 18, 2010 14:12   

Klimatyzacja jak jest czesciowo napelniona to tez sie nie wlaczy. Uklad jest rowniez smarowany czynnikiem i jesli go jest za malo to sprezarka ma zabezpieczenie .Mialem kiedys lekko cieknaca klime tak ze przy nabijaniu nic nie bylo widac i tak co miesiac musialem dobijac bo w pewnym momencie sie nie wlaczala, nie twierdze ze masz wyciek ,ale z czasem trzeba zrobic serwis i dobic czynnika.Pozdr.
 
 
Net 



Dołączył: 20 Mar 2009
Posty: 19
Skąd: Sopot

Rover 75


Wysłany: Nie Lip 18, 2010 15:08   

dobra.. chyba case solved ..

na schemacie nie dawał mi spokoju Trinary switch, ktorego nie moglem nigdzie namierzyc.. juz mialem rozbierac schowek, ale cos mnie tknelo i zajrzalem do komory silnika po stronie pasazera i znalazlem - czujnik ten znajduje sie ponizej na rurkach od klimy.. dochodza do niego żólto-szare kabelki.. po odlaczeniu kostki od tego czujnika (przelacznika?), zezworkowalem oba obwody (poniewaz jest to podwojny czujnik), wlaczylem silnik i zalaczylem klimatyzacje i w tym momencie bylo slychac klikniecie zaskoczenia sprzegla i zaczelo dmuchac zimnym 8-)

wiec teraz pytanie - jak ten czujnik sie dokladnie nazywa i ile to moze kosztowac? ewentualnie zamiennik.. po wpisaniu trinary switch brak wynikow wyszukiwania na allegro..

oraz pewnie nie obędzie sie bez nabijania klimatyzacji na nowo, bo zdjęcie tego czujnika chyba wypusci gaz z klimy..

jaki warsztat polecacie w trojmiescie, gdzie mogłbym to zrobic szybko i solidnie?
 
 
apples 




Pomógł: 564 razy
Dołączył: 27 Mar 2009
Posty: 5687




Wysłany: Nie Lip 18, 2010 16:48   

Net napisał/a:
jak ten czujnik sie dokladnie nazywa
Net napisał/a:
jak ten czujnik sie dokladnie nazywa
Włącznik wysokiego ciśnienia klimatyzacji lub wyłącznik ciśnieniowy klimatyzacji JTB000010 . Ewentualnie jeszcze czujnik ciśnienia klimatyzacji. Różnie to nazywają w sklepach.
Net napisał/a:
oraz pewnie nie obędzie sie bez nabijania klimatyzacji na nowo, bo zdjęcie tego czujnika chyba wypusci gaz z klimy..
Dokładnie.
Net napisał/a:
jaki warsztat polecacie w trojmiescie, gdzie mogłbym to zrobic szybko i solidnie?
Zadzwoń do Rumi do Bosch Service Waras http://www.waras.bosch-service.pl/
 
 
Net 



Dołączył: 20 Mar 2009
Posty: 19
Skąd: Sopot

Rover 75


Wysłany: Nie Lip 18, 2010 18:50   

hmmm. tak sie zastanawiam - czy jezeli to jest czujnik reagujacy na ciśnienie, to czy jezeli tego ciśnienia nie ma, bo jest za malo gazu, to dlatego nie załącza klimatyzacji, a nie dlatego że się uszkodzil.. wiec moze samo napełnienie wystarczy..

co sadzicie?
 
 
apples 




Pomógł: 564 razy
Dołączył: 27 Mar 2009
Posty: 5687




Wysłany: Nie Lip 18, 2010 18:59   

Net napisał/a:
tak sie zastanawiam - czy jezeli to jest czujnik reagujacy na ciśnienie, to czy jezeli tego ciśnienia nie ma, bo jest za malo gazu, to dlatego nie załącza klimatyzacji, a nie dlatego że się uszkodzil..
Jeżeli masz za wysokie ciśnienie lub za niskie w układzie klimatyzacja kompresor się nie włączy.
Net napisał/a:
wiec moze samo napełnienie wystarczy..
Uważam że sprawdzenie ciśnienia w układzie jest pierwszą rzeczą która trzeba zrobić.
 
 
chart 



Pomógł: 3 razy
Dołączył: 20 Lis 2002
Posty: 51
Skąd: Nysa




Wysłany: Nie Lip 18, 2010 21:19   

Poszukaj tematu "test klimatyzacji"- może coś się tam dowiesz
 
 
Net 



Dołączył: 20 Mar 2009
Posty: 19
Skąd: Sopot

Rover 75


Wysłany: Nie Lip 18, 2010 21:24   

przy tescie zawsze otrzymuje 00..
 
 
reniatka266 




Dołączyła: 20 Kwi 2010
Posty: 105
Skąd: Kielce

Rover 75


Wysłany: Nie Lip 25, 2010 15:17   

mi karcherem przemyl grill i ten plastikowy pod tym chromowanym z przodu zderzaka :) w kazda dziure lecial i pomoglo, sprawdz i ty !! a pozniej napisz mi czy podzialalo, napewno nie popsujesz
_________________
lovelek jest tylko jeden :)
 
 
 
maciejk1980 



Dołączył: 28 Maj 2014
Posty: 119




Wysłany: Sob Kwi 18, 2015 07:56   

moja sprezarka sie nie zalancza (chyba) ani wentylator (na pewno ale jest inaczej podlaczony na krotko jakos jak klima byla zalaczona to wtedy chodzil na maxa, ale przy wylaczonym silniku i wcisnietym przycisku nie ruszal juz), czuje ze uciekl czynnik, w tamta jesien jeszcze chodzila byla wymieniana sprezarka bo sie spalilo sprzegielko, czy ktos wie czy przekaznik bedzie psztykal przy zalanczaniu i wylanczaniu przycisku klimatyzacji jesli nie ma czynnika i sprezarka sie nie zalancza? test klimy pokazuje 00
_________________
'99 Rover 75 CDT, manual
Ostatnio zmieniony przez maciejk1980 Sob Kwi 18, 2015 08:33, w całości zmieniany 6 razy  
 
 
longer86 
Klubowicz





Pomógł: 138 razy
Dołączył: 26 Wrz 2010
Posty: 4793
Skąd: Mosina/Poznań

Rover 75


Wysłany: Sob Kwi 18, 2015 08:09   

nawet jeśli nie masz czynnika i włączył byś klimę to wentylator powinien ruszyć. Więc w nim szukałbym awarii.
_________________
75 Red Edition
 
 
maciejk1980 



Dołączył: 28 Maj 2014
Posty: 119




Wysłany: Sob Kwi 18, 2015 08:21   

zapomnialem sprecyzowac moj wentylator jest podlaczony jakos na krotko z chwila kiedy wlanczam klime zalancza sie ma maxa, (tak bylo jak chlodzila) bo inaczej nie chcial chodzic i nie dzialal przy zgaszonym silniku po zalaczeniu przycisku tak jak powininen, tylko przy zapalonym aucie, nie wiem czy jak bedzie sie silnik przegrzewal czy sie zalaczy czy nie, elektro mechanik ktory to robil mowi nie wiadomo, ale z klima dzialal.
_________________
'99 Rover 75 CDT, manual
Ostatnio zmieniony przez maciejk1980 Sob Kwi 18, 2015 08:32, w całości zmieniany 1 raz  
 
 
longer86 
Klubowicz





Pomógł: 138 razy
Dołączył: 26 Wrz 2010
Posty: 4793
Skąd: Mosina/Poznań

Rover 75


Wysłany: Sob Kwi 18, 2015 08:29   

jak chodził cały czas na najwyższym biegu to i tam się w końcu wytarła szczotka.
_________________
75 Red Edition
 
 
maciejk1980 



Dołączył: 28 Maj 2014
Posty: 119




Wysłany: Sob Kwi 18, 2015 08:34   

:) sorry znowu trzeba sprecyzowac, wentylator chodzil na maxa wtedy kiedy klima byla zalaczona (bardzo zadko), tak to nie, a szczotki w nim byly wymieniane i komutator.
_________________
'99 Rover 75 CDT, manual
 
 
jmierzwa952 



Dołączył: 20 Kwi 2016
Posty: 36
Skąd: Przejdź do mapy




Wysłany: Sob Kwi 01, 2017 19:20   

Podobny problem wystąpił u mnie, ale bezpiecznik sprawny w puszce pod maską, klimatyzacja nie chlodzi, zawsze po jej włączeniu wentylator startował, ( na trzecim biegu bo dwa mi nie działają) teraz cisza, rurki od klimy nie zmieniają wogole temperatury.
Poprzedni sezon klima nabita, działa cały sezon, proszę o porady :sad:
 
 
 
dawidd 




Pomógł: 23 razy
Dołączył: 02 Wrz 2007
Posty: 2363
Skąd: Czestochowa/Radomsko




Wysłany: Pią Maj 19, 2017 21:27   

Koledzy a ja mam pytanie odnośnie Trinary switch - tego czujnika ciśnienia kolo termostatu. Ma on 4 przewody - które z którymi trzeba połączyć żeby ominąć ten czujnik? 1 z 4 i 2 z 3? A moze tylko jedna perę?
_________________
Dobra kawa z ekspresu
serwis sprzedaż ekspresów 504602363
 
 
longer86 
Klubowicz





Pomógł: 138 razy
Dołączył: 26 Wrz 2010
Posty: 4793
Skąd: Mosina/Poznań

Rover 75


Wysłany: Pią Maj 19, 2017 22:36   

Nie radze omijać tego czujnika, to on odpowiada za włączenie biegów wentylatora czym reguluje ciśnienie w układzie. Dlaczego chcesz go omijac?
_________________
75 Red Edition
 
 
dawidd 




Pomógł: 23 razy
Dołączył: 02 Wrz 2007
Posty: 2363
Skąd: Czestochowa/Radomsko




Wysłany: Sob Maj 20, 2017 05:29   

Chce zrobić próbę czy to że klima nagle przestała działać to kwestia zbyt małej ilości czynnika. Układ nie ma dziury, czy nieszczelności, gaz jest bo syczy po wciśnięciu na wentyl, wentylator kręci a kompresor milczy. W serwisach klimy standardowo kolejki i od ręki nie sprawdza, a jeździć ciężko w taki upał
_________________
Dobra kawa z ekspresu
serwis sprzedaż ekspresów 504602363
 
 
longer86 
Klubowicz





Pomógł: 138 razy
Dołączył: 26 Wrz 2010
Posty: 4793
Skąd: Mosina/Poznań

Rover 75


Wysłany: Sob Maj 20, 2017 09:10   

jeśli wentylator działa, tzn że czujnik odczytuje ciśnienie w klimie. jeśli milczy kompresor to podaj na czerwony przewód kompresora (jedyny przewód podłączony do kompresora) +12V stawiam, że cewka padła i nie załącza sprzęgła.

najprościej to chyba w skrzynce bezpieczników zewrzeć przekaźnik, lub bezpośrednio na czerwonym przewodzie jest konektor
_________________
75 Red Edition
 
 
sknerko 
Klubowicz





Pomógł: 328 razy
Dołączył: 16 Kwi 2008
Posty: 6488
Skąd: Czempiń/Poznań




Wysłany: Sob Maj 20, 2017 11:29   

longer86 napisał/a:
jeśli wentylator działa, tzn że czujnik odczytuje ciśnienie w klimie.
Eee coś nie tak z ta teorią u mnie tez wentyl śmiga a klima nie chłodzi a mam sprężarkę po regeneracji i nową chłodnice z osuszaczem nie sadzę że by mi padła sprężarka, predzej czynnika mi ubyło bo wszystkie rurki stare sa i może gdzieś nieszczelne. Jak jest za mało czynnika to tez sprężarka nie ruszy a wentyl będzie kręcił więc obstawiam ubytek.
_________________
wcześniej PoldoRover 10 lat złego słowa nie powiem
Rover 220SDi "szedł jak pocisk" :D
LR Freelander 1.8 Hard top PB/LPG będę tęsknił
teraz Rover 75 2.0 V6 Charme [mruczek] zobaczymy kupiony 13 w niedzielę :)
LR Freelander 1.8 SCAPA Sport
 
 
 
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Nie możesz ściągać załączników na tym forum

Wersja do druku
Dodaj temat do ulubionych

Skocz do:  

Podobne Tematy
Temat Autor Forum Odpowiedzi Ostatni post
Brak nowych postów [MG ZT-T] Alarm - przestała działać syrena.
HarryVip Rover serii 75, MG ZT 25 Sob Sty 30, 2016 13:19
daniolas
Brak nowych postów [R75] Wycieraczki - nagle przestają działać!
jar_son Rover serii 75, MG ZT 8 Wto Lip 03, 2012 07:30
jar_son
Brak nowych postów [Rover75] klimatyzacja nagle padla
grota10 Rover serii 75, MG ZT 2 Nie Kwi 10, 2016 07:39
christopher7
Brak nowych postów [R75] Klimatyzacja przestaje działać podczas jazdy
Staszek75 Rover serii 75, MG ZT 0 Nie Lip 15, 2012 13:36
Staszek75
Brak nowych postów [R75] Nagle zaczęło trząść autem
kokusia_cz Rover serii 75, MG ZT 9 Wto Maj 07, 2013 22:42
kokusia_cz



Forum Klubu ROVERki.pl  
Powered by phpBB modified by Przemo © 2003 phpBB Group | © klub ROVERki.pl
Hosted by NETLink