Forum Klubu ROVERki.pl :: [R620] Utrata mocy, falują obroty, szarpanie, check engine
GarażTechniczny FAQSzukajFAQRejestracjaZaloguj





Poprzedni temat «» Następny temat
[R620] Utrata mocy, falują obroty, szarpanie, check engine
Autor Wiadomość
Abaddon09 



Dołączył: 09 Paź 2017
Posty: 15



  Wysłany: Sob Sty 06, 2018 23:50   [R620] Utrata mocy, falują obroty, szarpanie, check engine
Typ: SDi Rodzaj silnika: diesel Pojemnosc silnika: 2.0 Rok produkcji: 1999

Rover 600 2.0SDi. 1999r.
Panowie, samochód mi od pewnego czasu szarpie, na biegu jałowym potrafią falować obroty, potrafi tracić moc na trasie żeby za chwile ją odzyskać, trochę muli, co jakiś czas zapala się check engine, znika jak wyrzucę bieg lub po chwili jak wcisnę sprzęgło. Jak się pali check to samochód nie ma mocy, mogę cisnąć pedał w dechę a obroty się nie zwiększają ani trochę, zero reakcji na gaz. Ostatnio zgasł mi tez na zakręcie.
W czym problem? Wtryski? Powiem też, że po odkręceniu korka wlewu paliwa zasysa mi powietrze. Nie dzieje się to co opisałem zawsze, czasem po odpaleniu trzyma obroty równo, a na przykład dziś zaczęły skakać od ~700 do 1000. Check engine i utrata mocy z reguły na rozgrzanym silniku, na zimnym się to nie dzieje.
Jeszcze dodam że w czwartek jak zajechałem na stację, miałem w baku myślę z 10 litrów, zacząłem tankować i po 2-3 sekundach odbił mi pistolet, potem tankowało już normalnie. Próbowałem jazdy bez korka wlewu przez jakieś 30km, samochód nadal muli, check niby się nie zapalał, ale to nie jest reguła, bo potrafi zrobić 100km bez palenia się check engine i szarpania, a czasem po przejechanych 10km zaczyna szarpać.

[ Dodano: Sob Sty 06, 2018 23:50 ]
Dodam jeszcze bo zapomniałem napisać - z reguły zdarza się to gdy jadę na 4/5 biegu na stałych obrotach lub na 4/5 biegu puszczam kompletnie nogę z gazu i jadę pędem samochodu.
 
 
SPAMU¦






Wysłany: Sob Sty 06, 2018 23:50   Post o charakterze reklamowym. Każde Twoje kliknięcie zwiększa nasze szanse przeżycia ;)




 
 
Koder
[Usunięty]






Wysłany: Nie Sty 07, 2018 10:37   Re: [R620] Utrata mocy, falują obroty, szarpanie, check engi

Mam bardzo podobne objawy, tyle tylko, że kontrolka się u mnie nie zapala, a przerywa tylko na wolnych obrotach, po krótkim postoju - irytujące podczas stania w korku lub na światłach, tym bardziej, że ciężko się wtedy "zbiera". Dodatkowo mam mokrą pompę wtryskową. Byłem więc u "pompiarza" (głównie w celu dogadania likwidacji nieszczelności). Kiedy wspomniałem o przerywaniu na wolnych, mruknął "tak podejrzewałem". W tygodniu mam mu auto zaprowadzić.
Syczeniem spod korka wlewu się nie przejmuj - norma.
Proponuję zacząć od wymiany filtra paliwa. Koszt niewielki, pracy też nie za dużo, a może pomóc.
 
 
Abaddon09 



Dołączył: 09 Paź 2017
Posty: 15



Wysłany: Nie Sty 07, 2018 17:24   

Wybłyskałem sobie przed chwilą błędy - błąd 64 - nastawnik dozujący paliwo

[ Dodano: Nie Sty 07, 2018 14:59 ]
Popryskałem kontaktem kostkę przepływomierza (dla pewności) i jedną kostkę od pompy, na resztę nie starczyło mi kontaktu bo miałem resztkę, a niedziela i nie mam zbytnio gdzie kupić + nie wiedziałem zbytnio jak je rozłączyć, kombinowałem na wszystkie sposoby ale boję się coś urwać.
Skasowałem po tym błędy, jutro czeka go trasa około 100km więc będzie miał okazję się wykazać.

[ Dodano: Nie Sty 07, 2018 17:24 ]
Przejechałem się bo nie mogłem wytrzymać w tej niepewności, objawy się znowu pojawiły, sprawdziłem błędy - znowu błąd 64. Chyba jutro odwiedzę mechanika.
 
 
mustek3 




Pomógł: 5 razy
Dołączył: 22 Mar 2014
Posty: 58
Skąd: Nowy Sącz



Wysłany: Pon Sty 08, 2018 08:22   

Kąt wtrysku do ustawienia. Ostatnio uszczelniałem pompę wtryskową. Check engine i brak mocy, słabe wkręcanie się na obroty miałem przy kącie wtrysku od -1,7 do -1,1 (bo skakał). Po przestawieniu na -4 objaw zniknął.
Dawkę paliwa nastawnikiem też warto sprawdzić / skorygować.

Czy takie objawy nie pojawiły się po zmianie rozrządu?

Panowie skąd jesteście? Może byłbym w stanie pomóc...
_________________
http:
//www.autocentrum.p...999816319_2.gif
 
 
Abaddon09 



Dołączył: 09 Paź 2017
Posty: 15



Wysłany: Sro Sty 10, 2018 11:16   

Auto mam od października, objawy pojawiły się jakoś w połowie listopada, nic nie było w aucie grzebane. Jestem z okolic Białegostoku
 
 
Koder
[Usunięty]






Wysłany: Sob Sty 20, 2018 16:24   

mustek3 napisał/a:
[...]Dawkę paliwa nastawnikiem też warto sprawdzić / skorygować.[...]
U mnie (oprócz nieszczelności pompy) okazało się, że dawka paliwa była zbyt duża, dlatego na wolnych po krótkim czasie zaczynał przerywać. Teraz jest OK. i oby jak najdłużej :-)
 
 
mustek3 




Pomógł: 5 razy
Dołączył: 22 Mar 2014
Posty: 58
Skąd: Nowy Sącz



Wysłany: Pon Sty 22, 2018 10:14   

Koder napisał/a:
(oprócz nieszczelności pompy)

A wiesz, gdzie dokładnie miałeś tą nieszczelność?
_________________
http:
//www.autocentrum.p...999816319_2.gif
 
 
Koder
[Usunięty]






Wysłany: Pon Sty 22, 2018 17:50   

mustek3 napisał/a:
A wiesz, gdzie dokładnie miałeś tą nieszczelność?

Nie wiem, bo po co? Pompiarzem nie jestem, więc sam bym tego nie zrobił (lubię sobie pomajsterkować, sporo robię sam, ale mierzę siły na zamiary). Po prostu od jakiegoś czasu pompa była mokra, a pod autem plama ropy następnego dnia.
 
 
monika620 



Dołączyła: 29 Sty 2018
Posty: 1



Wysłany: Pon Sty 29, 2018 13:31   

Rover 620 SDi 97r.

Mój roverek także ma takie dolegliwości jak opisuje większość osób: utrata mocy, dławienie, szarpanie, falowanie obrotów, świecenie kontrolki check engine i gaśnięcie. Do tej pory zawsze pomagało poruszanie lub przeczyszczenie kostki (koloru wyblakniętego pomarańcza). Zauważyłam też, że bezpośredni wpływ na zachowanie auta ma temperatura powietrza. Przy temperaturze poniżej zera nie ma żadnych objawów. Jednak gdy na zewnątrz zaczyna się ocieplać, auto od razu zaczyna wariować (obserwacje przez 1,5 roku, dokładniejsze z poprzedniego i bieżącego miesiąca).
Nie ma tu wpływu żadnego to czy auto jest zimne czy rozgrzane, prędkość czy obroty, na biegu czy na luzie. Jak się dzieje to się dzieje. Ostatnio podłączyłam Roverka do komputera, ale nie było żadnego błędu, który wskazywał by na pompę wtryskową. Myślę jednak, że rzeczywiście jest to sprawka wiązki przewodów przy pompie wtryskowej lub tej kostki. Ktoś kiedyś wpadł na pomysł, aby zlikwidować kostkę i zlutować przewody. Nie wiem tylko jakie to mogłoby mieć skutki. Macie takie doświadczenia?

Przy okazji podzielę się z Wami moją przygodą z przed kilku dni :mrgreen:
Tak więc pewnego dnia zauważyłam, że w moim i w chłopaka aucie nie świeci światło stopu, wyjęłam więc żarówki i poszłam do sklepu. Pokazałam Panu jedną z nich i kupiłam 3szt - a co! u siebie wymienię obie! :wink: Będąc w pracy miałam chwilę wolna, więc poszłam zrobić wymianę. Zrobiłam, sprawdziłam, zadowolona wróciłam pracować. Pech chciał, że tego dnia przyszło ocieplenie. Po pracy chcę jechać do domu, ale moje auto najwyraźniej nie chce... lub nie może. Brak mocy, rozpędza się do 40 i zwalnia. No to myślę - przyszedł czas na czyszczenie kostki. Niestety! żadnego efektu! 25 km ciężko będzie przejechać z prędkością 40km/h..
No cóż, doświadczyłam holowania. Pod dom przyjechał mechanik z komputerem, podłączył i wyszedł błąd na hamulcu STOPu. Stwierdził, że to czujnik STOPu. Wykręciliśmy, żeby sprawdzić jak auto się zachowa - ale bez zmian. Okazało się, że podczas jazdy, gdy wyłączę światła auto jedzie bez problemu, gdy włączę - nie jedzie. Po zgaszeniu silnika auto jeszcze chwilę chodzi :| Na wyłączonym silniku, gdy włączę światła - świeci się choinka :roll:
Na szczęście w ten pechowy piąteczek byłam na naszym forum i przeczytałam wpis, że może mieć to związek ze światłami stopu Takim oto sposobem rozwiązałam problem który sama stworzyłam :P Wykręciłam żarówki no i rzeczywiście - zamiast kupić dwuwłóknowe, kupiłam wszystkie jednowłóknowe :o nie zauważyłam, że w aucie mojego chłopaka są inne żarówki niż u mnie i tym oto sposobem zrobiłam zwarcie w swoim Roverku :oops: :oops: i tym samym nabyłam cennych umiejętności :lol:
 
 
mustek3 




Pomógł: 5 razy
Dołączył: 22 Mar 2014
Posty: 58
Skąd: Nowy Sącz



Wysłany: Sro Sty 31, 2018 07:54   

monika620 napisał/a:
Przy temperaturze poniżej zera nie ma żadnych objawów. Jednak gdy na zewnątrz zaczyna się ocieplać, auto od razu zaczyna wariować

Zgadza się, też tak mam w porach wiosennych lub jesiennych. Szarpanie i falowanie pojawia się z 6 razy do roku. Naprawiam to tak: gdy szarpanie pojawia się podczas jazdy, zatrzymuję się na poboczu, nie gaszę silnika, otwieram maskę i ruszam wiązką silnika. Wyginam ją, ciągnę, tutaj zwracam uwagę na odcinek koło rozrządu, schodzący w okolice filtra oleju i w stronę pompy wtryskowej. Wyginanie powoduje większe lub mniejsze falowanie silnikiem, przygaśnięcia, a nawet z 2 razy mi zgasł. Taka "naprawa" wystarcza u mnie zwykle na minimum miesiąc. W tym roku jeszcze mi nie szarpał.

Musisz na pewno zweryfikować ustawienie pompy wtryskowej, kąt wtrysku, dawka paliwa, myślę, że ustawienie ma wpływ na intensywność pojawiania się falowania silnika.
_________________
http:
//www.autocentrum.p...999816319_2.gif
 
 
Martek 




Dołączył: 20 Lip 2017
Posty: 2



Wysłany: Czw Lut 01, 2018 14:00   


Administracja forum ROVERki.pl informuje:

Niniejszy post został ukryty z powodu niezgodnśoci z regulaminem.
 
 
mustek3 




Pomógł: 5 razy
Dołączył: 22 Mar 2014
Posty: 58
Skąd: Nowy Sącz



Wysłany: Pią Lut 02, 2018 10:14   

Martek napisał/a:
A sprawdzałeś już katalizator?


Jeśli chodzi o mnie to mój samochód nie ma kata. Jest wstawiony kawałek cieńszej rury, takiego już kupiłem.
_________________
http:
//www.autocentrum.p...999816319_2.gif
 
 
ROVER620Di 



Dołączył: 03 Lis 2016
Posty: 2

Rover 600

Wysłany: Sro Mar 21, 2018 10:20   

Chłopaki pomocy !! !! :oops: kupiłem ACCORDA z 2,0 dieselem z roverka ,i mam problem że podczas ruszania na zimnym silniku samochód gaśnie,a gdy ruszam bawiąc się na ok 1500-2000 rpm to rusza normalnie. Dodam tylko że sprzęgło łapie u góry i Turbina się zaciina przy 2500-3500rpm w zależności od biegu.Do tej pory miałem dwa rooverki z tym samym silnikiem i żaden z nich nie miał takiego problemu.Samochód ten kupiłem od znajomego ze względu na silnik ale nie tak ta jednostka ma pracować
:sad: :sad: :sad: :sad: :sad:
 
 
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Nie możesz ściągać załączników na tym forum

Wersja do drukuWersja do druku
Dodaj temat do ulubionych

Skocz do:  

Podobne Tematy
Temat Autor Forum Odpowiedzi Ostatni post
Brak nowych postów [R620] Świeci check, auto dymi, obroty falują.
Sacred Rover serii 600, Honda Accord 9 Wto Wrz 23, 2008 09:54
Brt
Brak nowych postów [R620] Check Engine, falujące obroty
czarek2208 Rover serii 600, Honda Accord 14 Czw Cze 18, 2009 20:30
czarek2208
Brak nowych postów [R620] Nie pali, smuga dymu, check engine, obroty
Galli Rover serii 600, Honda Accord 3 Pon Lip 12, 2010 15:43
tiruces
Brak nowych postów [R620 sdi] wysokie obroty, szarpanie silnika i brak mocy :(
kantos Rover serii 600, Honda Accord 0 Pon Lis 11, 2013 22:28
kantos
Brak nowych postów [R600] CHECK ENGINE pali się i nie ma mocy
kandj Rover serii 600, Honda Accord 5 Pią Maj 02, 2008 16:57
kandj



Forum Klubu ROVERki.pl  
Powered by phpBB modified by Przemo © 2003 phpBB Group | © klub ROVERki.pl
Hosted by NETLink