Forum Klubu ROVERki.pl :: [R75] Na wyświetlaczu klimatronika Eror
GarażTechniczny FAQSzukajFAQRejestracjaZaloguj





Poprzedni temat «» Następny temat
[R75] Na wyświetlaczu klimatronika Eror
Autor Wiadomość
artmati 
Klubowicz





Pomógł: 2 razy
Dołączył: 31 Lip 2008
Posty: 368
Skąd: Radlin

Rover 75

Wysłany: Czw Lut 13, 2020 06:47   [R75] Na wyświetlaczu klimatronika Eror
Typ: CDT Rodzaj silnika: diesel Pojemnosc silnika: 2.0 Rok produkcji: 2002

Witam
Problem pojawił się po odłączeniu akumulatora do ładowania.
Nie załącza się automatycznie tylko muszę włączyć przyciskiem OFF i klima staruje na auto i ma 22 stopnie ustawione i po paru sekundach er i tak za każdym razem.Czytałem kilka postów ale żaden nie miał takiego przypadku.W czym rzecz ? Dodam że po włączeniu ogrzewania tylnej szyby nie świeci dioda w przycisku ale szyba grzeje.
_________________
-----------------------------
Pozdrawiam
artmati
 
 
 
SPAMU¦






Wysłany: Czw Lut 13, 2020 06:47   Post o charakterze reklamowym. Każde Twoje kliknięcie zwiększa nasze szanse przeżycia ;)




 
 
kalafior 




Pomógł: 3 razy
Dołączył: 22 Lip 2011
Posty: 387
Skąd: lubelskie



Wysłany: Czw Lut 13, 2020 11:16   

moze przycisk grzania tylnej szyby robic zwarcie, podlacz TOAF zobacz jakie ma bledy

sprawdz podmien przekaznik tylnej szyby w komorze silnika
 
 
SeniorA 




Pomógł: 581 razy
Dołączył: 14 Sty 2009
Posty: 4825




Wysłany: Czw Lut 13, 2020 20:37   

Wyłącz wszystkie odbiorniki ( klima , szyba , itd),otwórz zamki pilotem, wszystkie drzwi ale zatrzaśnięte ,kluczyk w kieszeni , wciśnij i trzymaj wciśnięty krańcowy otwarcia maski i odłącz masę ( - ) akumulatora na 10 minut . Podłącz masę aku po wciśnięciu krańcowego maski . Napisz czy coś się zmieniło.
_________________
Andrzej
Pozdrawiam
 
 
dawidd 




Pomógł: 34 razy
Dołączył: 02 Wrz 2007
Posty: 3150
Skąd: Czestochowa/Radomsko



Wysłany: Pią Lut 14, 2020 08:02   

to jest jakaś procedura resetu klimatronika?
_________________
Ekspresy do kawy, serwis 504602363
mój MG ZR160: https://forum.roverki.eu/viewtopic.php?t=108158
 
 
artmati 
Klubowicz





Pomógł: 2 razy
Dołączył: 31 Lip 2008
Posty: 368
Skąd: Radlin

Rover 75

Wysłany: Sob Lut 15, 2020 07:03   

Przekażnik sprawdziłem ok wykonałem całą procedure i kicha nic się nie zmieniło.Dodam że zauważyłem w przednich drzwiach mam dołożoną lampkę która oświeca się po otwarciu drzwi nie świeci żarówka dobra, w kabinie światło odpala.Nie wiem może klimatronik padł :(
_________________
-----------------------------
Pozdrawiam
artmati
 
 
 
kalafior 




Pomógł: 3 razy
Dołączył: 22 Lip 2011
Posty: 387
Skąd: lubelskie



Wysłany: Sob Lut 15, 2020 09:45   

a ta lampke drzwi pod co masz podlaczona moze pod ktorys z przewodow klimatronika
 
 
SeniorA 




Pomógł: 581 razy
Dołączył: 14 Sty 2009
Posty: 4825




Wysłany: Sob Lut 15, 2020 21:05   

artmati napisał/a:
Przekażnik sprawdziłem ok wykonałem całą procedure i kicha nic się nie zmieniło
to teraz zrób test klimatyzacji .

[ Dodano: Sob Lut 15, 2020 21:05 ]
https://forum.roverki.eu/viewtopic.php?t=31544
_________________
Andrzej
Pozdrawiam
 
 
artmati 
Klubowicz





Pomógł: 2 razy
Dołączył: 31 Lip 2008
Posty: 368
Skąd: Radlin

Rover 75

Wysłany: Sob Lut 15, 2020 21:56   

kalafior napisał/a:
a ta lampke drzwi pod co masz podlaczona moze pod ktorys z przewodow klimatronika

plus podłączony do modułu sterowania szybami a minus po mikrostyku w zamku.


[ Dodano: Sob Lut 15, 2020 21:05 ]
https://forum.roverki.eu/viewtopic.php?t=31544[/quote]

testu klimatyzacji jeszcze nie robiłem
_________________
-----------------------------
Pozdrawiam
artmati
 
 
 
kalafior 




Pomógł: 3 razy
Dołączył: 22 Lip 2011
Posty: 387
Skąd: lubelskie



Wysłany: Sob Lut 15, 2020 22:29   

sprawdz czego nie swieci ta lampka w drzwiach modul BCU obsluguje szyby klimatyzacje moze ma to zwiazek z err na wyswietlaczu
 
 
artmati 
Klubowicz





Pomógł: 2 razy
Dołączył: 31 Lip 2008
Posty: 368
Skąd: Radlin

Rover 75

Wysłany: Sob Lut 15, 2020 22:45   

Kasowałem wszystkie moduły w programie
BMW SCANNER PASOFT 1.4.
dalej nie świeci te światło w drzwiach ale klima po włączeniu ręcznym i po ustawieniu swoich parametrów żyję :) także er już się nie zapala, ale dalej nie świeci kontrolka załączenia szyby ale słychać piknięcie.
_________________
-----------------------------
Pozdrawiam
artmati
 
 
 
kalafior 




Pomógł: 3 razy
Dołączył: 22 Lip 2011
Posty: 387
Skąd: lubelskie



Wysłany: Sob Lut 15, 2020 23:07   

skasowales bledy ale przyczyny nie usunales moze err powrocic jak odlaczysz ponownie aku
 
 
artmati 
Klubowicz





Pomógł: 2 razy
Dołączył: 31 Lip 2008
Posty: 368
Skąd: Radlin

Rover 75

Wysłany: Nie Lut 16, 2020 01:03   

Przy teście klimy wyświetla FC 21,22 oraz 12
12 - błąd magistrali K-bus z informacją o temp. zewnętrznej
na początku testu wszystkie podświetlenia guzików działa i szyby tylnej też,także podświetlenie działa.
_________________
-----------------------------
Pozdrawiam
artmati
 
 
 
SeniorA 




Pomógł: 581 razy
Dołączył: 14 Sty 2009
Posty: 4825




Wysłany: Nie Lut 16, 2020 11:24   

artmati napisał/a:
Przy teście klimy wyświetla FC 21,22 oraz 12
test był robiony w dzień w nasłonecznionym miejscu ? , jeśli nie to go powtórz w warunkach nasłonecznionych. Jak widać trzeba usunąć usterkę FC 12 , może wypięty przewód od czujnika.
_________________
Andrzej
Pozdrawiam
 
 
artmati 
Klubowicz





Pomógł: 2 razy
Dołączył: 31 Lip 2008
Posty: 368
Skąd: Radlin

Rover 75

Wysłany: Nie Lut 16, 2020 11:31   

Witam
Czujnik raczej ok bo pokazuje temperaturę na wyświetlaczu licznika.
A test był robiony w garażu nocą :)
_________________
-----------------------------
Pozdrawiam
artmati
 
 
 
dawidd 




Pomógł: 34 razy
Dołączył: 02 Wrz 2007
Posty: 3150
Skąd: Czestochowa/Radomsko



Wysłany: Nie Lut 16, 2020 11:49   

artmati napisał/a:
A test był robiony w garażu nocą

no to już masz 2 błędy gratis od nocy :)
_________________
Ekspresy do kawy, serwis 504602363
mój MG ZR160: https://forum.roverki.eu/viewtopic.php?t=108158
 
 
artmati 
Klubowicz





Pomógł: 2 razy
Dołączył: 31 Lip 2008
Posty: 368
Skąd: Radlin

Rover 75

Wysłany: Nie Lut 16, 2020 11:51   

dawidd napisał/a:
artmati napisał/a:
A test był robiony w garażu nocą

no to już masz 2 błędy gratis od nocy :)

To akurat wiem :)
_________________
-----------------------------
Pozdrawiam
artmati
 
 
 
SeniorA 




Pomógł: 581 razy
Dołączył: 14 Sty 2009
Posty: 4825




Wysłany: Nie Lut 16, 2020 12:30   

dawidd napisał/a:
no to już masz 2 błędy gratis od nocy
no ale to trzeba sprawdzić czy to tylko to. Jak pokazuje temp. i czujnik ok to sprawdziłbym przewód K-bus ( biało/czerwony + żółte kropki ) między IPK i BCU.
_________________
Andrzej
Pozdrawiam
 
 
artmati 
Klubowicz





Pomógł: 2 razy
Dołączył: 31 Lip 2008
Posty: 368
Skąd: Radlin

Rover 75

Wysłany: Sob Lut 22, 2020 23:21   

( biało/czerwony + żółte kropki ) między IPK i BCU Sprawdzony ok

Wymieniłem czujnik temperatury na nowy oraz panel klimatronika i zaczeło wszystko działać :) No nie tak od razu :) ale po odpięciu akumulatora i reset modułu.
_________________
-----------------------------
Pozdrawiam
artmati
 
 
 
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Nie możesz ściągać załączników na tym forum

Wersja do drukuWersja do druku
Dodaj temat do ulubionych

Skocz do:  

Podobne Tematy
Temat Autor Forum Odpowiedzi Ostatni post
Brak nowych postów [R75] Diagnostyka klimatronika
domel-x Rover serii 75, MG ZT 11 Czw Kwi 02, 2009 21:54
domel-x
Brak nowych postów [Mg ztt]Schemat klimatronika
Kalwar Rover serii 75, MG ZT 2 Pią Cze 14, 2019 20:50
Kalwar
Brak nowych postów [R75] Co myślicie o dużych panelach klimatronika?
dawidd Rover serii 75, MG ZT 2 Pią Cze 05, 2020 15:33
R75
Brak nowych postów [R75] Temperatura na wyświetlaczu
temperatura na wyswietlaczu
bajerek Rover serii 75, MG ZT 4 Czw Lis 05, 2009 13:23
SeniorA
Brak nowych postów [R75] Error na wyświetlaczu
Gość Rover serii 75, MG ZT 14 Nie Wrz 18, 2011 21:25
21matys



Forum Klubu ROVERki.pl  
Powered by phpBB modified by Przemo © 2003 phpBB Group | © klub ROVERki.pl
Hosted by NETLink